Unable to link to Dropbox in Windows 10

Setting up 1Password in my Win10 VM but unable to link to Dropbox. Dropbox is fully synced. Win 10 is updated. When I enter my Dropbox creds I type in the verification code provided by Dropbox and I am immediately told my code may have expired. Have never experienced this before. Tried it 4x and same result.

1Password Version: 6
Extension Version: Not Provided
OS Version: Windows 10 x64
Sync Type: Dropbox
Referrer: forum-search:dropbox windows 10


  • brentybrenty

    Team Member

    @clouts69: That's interesting. I've definitely encountered that before, but usually it's an Internet Explorer issue on Windows 7 or 8. Are you able to login to the Dropbox website successfully? When you login to Dropbox with 1Password on Windows 10, it should be identical to doing so in Edge since 1Password is literally just loading the website in an Edge web view. Let me know what you find!

  • clouts69clouts69 Junior Member

    Yes, I can log into Dropbox with no issue. I installed it so I could get my vault with no issue.

  • GregGreg

    Team Member

    Hello @clouts69,

    If you can log in to Dropbox in Microsoft Edge, but are unable to do that in 1Password 6, it is really strange.

    Could you please share a Diagnostics Report from your Windows PC immediately after you experience that issue? Here is how:

    Sending Diagnostics Reports (Windows)

    Attach the Diagnostics Reports to an email message addressed to [email protected].

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report(s) in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please** post that number here** so we can track down the reports, connect the dots, and ensure that this issue is dealt with quickly. :)

    Once we get them, we should be able to better assist you. Thanks very much!


  • clouts69clouts69 Junior Member

    Well, not sure what to say but I can now connect. I gave it one last try before I started with your steps. I was surprised to see a Dropbox vault rather than just my Personal, which by the way is empty, and Shared vaults, seems to be correct. Is that expected behavior? Originally, when I could not connect via Dropbox I signed in manually and was provided my shared vault (no Personal). Thanks.

  • brentybrenty

    Team Member

    Thanks for letting us know. Something as simple as a date/time discrepancy can invalidate TOTP codes and HTTPS connections, so that's the first place I'd look if it happens again. And you'll only have data in your new 1Password.com vaults if you copy/move it there. Cheers! :)

This discussion has been closed.