kindle fire account sync not working

I own a kindle fire 7" 5th gen tablet that i'm trying to sync with. Dropbox sync worked but 1PA sync hasn't so far :(. Would like to not require dropbox on all of my devices if possible. My tablet is also rooted and on 5.1.1 if that helps any.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • periperi

    Team Member

    Hi @BAMvsGAME. 1Password accounts require Android 5.0, and I wonder if it's having trouble since you have a rooted Fire OS device. I'd like to ask you to create a Diagnostics Report from your device:
    https://support.1password.com/diagnostics/?android

    Then attach the entire file to an email to us: [email protected]

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    A short note here once you've sent the Report in will help us to keep an eye out for it. :)

    Once we see the report we should be able to better assist you. Thanks in advance!

This discussion has been closed.