Knox Backup failure

Knox tried to backup and produce an error message:
An internal error prevented Knox form backing up the vault. It went on to report error status 255. I tried to force a manual backup, which it seems to have completed, but in the folder one level above where the backups are specified. I rebooted and reselected the backup folder. Got the same internal error.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • More info. It appears that of the Knox backups I have, the icons of some of the backups show the Knox icon. And some show the icon of the hard drive. The latter are slightly smaller file size than the former.

  • More info. For the Knox backups that have the Knox icon, the file size of all the backups is the same at 687.1 MB. For the backups with hard drive icon, the size is smaller, at 681.5 MB

  • More info. I was wrong about the one folder up backup in the original post. That was the vault. I back up to a folder called Backup, located in the same folder as the Knox vault. Also, I successfully forced a manual backup. However, the file name was the same as a backup file in the backup folder, with a -1 appended.

  • brentybrenty

    Team Member

    @RickCunn: Thanks for reaching out. I’m sorry for the trouble! Have you tried restarting your Mac? That alone may be enough to clear things up. If not, please drag Knox to the Trash (don't use a "cleaner" app!) and install a fresh copy. Let me know if that helps! :)

  • Thanks for that. Yes, I restarted. It did a back up last night (and appears to be a full backup, based upon the file size, as compared with previous backups), But is it working properly? I ask because I had assumed that the date and time were appended to the vault file name, e.g. "vaultname date time.sparsebundle". However while the date stamp is there, what I had been assuming was the time stamp doesn't correspond with the time reported by the OS. The file name of the back up is "vaultname 2017-01-21 16.11 .sparsebundle". That would have been 2:11 PM. The OS reported the time as 8:47 PM. Or is the 16.11 some other label, and yes that backup is working?

  • Andrew_AGAndrew_AG

    Team Member

    I've seen various time stamps for Knox backups, but in general it should reflect the time the backup began, from what I understand. It's easy enough to confirm it's working okay, though. Just unzip one of the backups and test the vault in the backup.

This discussion has been closed.