1Password keyboard not "available" in the keyboard list

edited January 2017 in Android

I have Samsung Galaxy phone. I enabled the 1Password keyboard following the instructions on your site. Automatic filling is also enabled.
The 1Password keyboard appears in the keyboard lsit along with the Samsung keyboard.

When I have to type a login the keyboard shows a spacebar which allows to select different languages. There is no trace of 1Password keyboard. Do you have a suggestions on what else I can do?


1Password Version: 6.4.5
Extension Version: Not Provided
OS Version: Android 6.0.1
Sync Type: WiFI

Comments

  • brentybrenty

    Team Member

    @WoodPecker: It's a bit "hidden", since the keyboard language is listed more prominently according to Android UI conventions. So you'll see the following:

    English (United States)
    1Password Keyboard

    English (US)
    Gboard

    etc. when holding the spacebar. Also make sure you have it enabled in Settings > Languages & Input > Virtual Keyboard. I hope this helps. Be sure to let me know if you have any other questions! :)

  • Hello Brenty, I am afraid I can not find the 1Password keyboard. In settings -》input and languages I have 2 keyboards:Samsung keyboard and the 1Password keyboard. When I click on the default keyboard I can chose one of the two keyboards. The Samsung keyboard is the default one. When I have to fill in a login name I get the Samsung keyboard. Holding down the spacebar allows me to select the available languages not the available keyboards. It is not clear where to find the 1Password keyboard. The 1Password keyboard is avsilable in one language English US.

  • I am having the exact same problem. Please let us know how to toggle between keyboards, as it is extremely inconvenient to access content on the 1Password browser - which is the only way I can access emails on my phone right now.

  • brentybrenty

    Team Member

    I am having the exact same problem. Please let us know how to toggle between keyboards, as it is extremely inconvenient to access content on the 1Password browser - which is the only way I can access emails on my phone right now.

    @epcrothers: If you hold down the spacebar or "globe" icon, you can select from a list of the keyboards you've installed/enabled. To be clear, when you're using the 1Password keyboard, the 1Password "keyhole" icon (used for filling) replaces the "globe" icon, so you'll need to hold spacebar to switch to another keyboard.

    Hello Brenty, I am afraid I can not find the 1Password keyboard. In settings -》input and languages I have 2 keyboards:Samsung keyboard and the 1Password keyboard. When I click on the default keyboard I can chose one of the two keyboards. The Samsung keyboard is the default one. When I have to fill in a login name I get the Samsung keyboard. Holding down the spacebar allows me to select the available languages not the available keyboards. It is not clear where to find the 1Password keyboard. The 1Password keyboard is avsilable in one language English US.

    @WoodPecker: It sounds like you're seeing the 1Password keyboard option just as I'm describing, but the language is throwing you off. Just select "English (United States) 1Password Keyboard" from the menu and you can use it to fill. Cheers! :)

  • Hello Brenty, I am affraid that there is no 1Password keyboard to be found. The Samsung keyboard has three installed languages one of them is English US.When holding down the space bar I can select any of these langauges but the 1Password keyboard is not activated. The three languages are related to the Samsung keyboard. I am out of options.

  • @WoodPecker @epcrothers I have the Galaxy S5, so it should hopefully work the same. What I did was click into the text box, then drag down the notification bar - basically put your finger at the very top of the screen and drag it down. Then there is a notification that says "Select keyboard." Click on that and there are a few options. The one I selected is "English (United States) 1password Keyboard."

  • Hi Roya, your instructions are working. Thank very for leaving a comment.

  • @WoodPecker Thank you! I am glad to help.

  • periperi

    Team Member
    edited February 2017

    I'm glad to hear that roya was able to help out!

  • Hi Everyone - I am using a Samsung Tab S2 and there is also no option to change keyboards on the keyboard itself. The shortcut that Roya describes above is not an available choice, either. When I try to click the GEAR button (there's no globe on Samsung Keyboard) it pops up settings which only refer to the Samsung Keyboard - no way to switch. I'm going to try the G-Board and see if that will work

  • OK - If you use Google's GBoard as the default keyboard, then brenty's instructions above do work. Samsung keyboard uses a non-standard system I guess

  • periperi

    Team Member

    I'm glad you were able to switch to the 1Password keyboard, @jscurnow. Thanks for your feedback!

This discussion has been closed.