Browser extension button unresponsive

This discussion was created from comments split from: Nothing happens when clicking the browser extension button.

Comments

  • hello,

    I have the same problem. Clicking on the extension doesn't do anything. The extension pops up for a millisecond but that's about it. I'm using chrome and i reinstalled the extension but that did help either. Main 1password works on my PC (Windows 10)

    Thanks in advance

  • Drew_AGDrew_AG 1Password Alumni

    Hi @fritzern,

    Sorry to hear the extension isn't working! You posted in a discussion on our Mac forum, but it sounds like this problem is happening on Windows? If so, we can move your post to our Windows forum so our Windows experts will be able to help, but regardless of the platform, you might find some helpful suggestions here: If the 1Password extension isn't working in your browser

    If nothing in that article helps, please let us know the exact version of 1Password, the 1Password browser extension version, and your browser's version, and we'll continue from there. Thanks! :)

  • Hi Drew,

    thanks for replying so quickly. I tried everything listed on the helpful suggestions, but nothing solved the issue. I didn't see that this was a mac forum so yes, of course, please move it to the windows section if you like.

    I'm using 1password extension 4.6.2.90 and google chrome 55.0.2883.87 m (64-bit).

    Thanks for your help!

  • brentybrenty

    Team Member

    @fritzern: Sure! I've moved you over to the Windows category of the forums since you're using that version. We'll get this sorted out for you! :)

    It sounds like something is blocking 1Password's communication with the browser, which renders the button unresponsive, so it's just a matter of narrowing down exactly what that is. Do you have "security" software or other extensions which may be interfering? Let me know what you find. I look forward to hearing back from you!

This discussion has been closed.