Auto fill keyboard

I realized that there is no way to enable Galaxy S7 encryption and maintain the 1Password autocomplete service at the same time. Is this a bug?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • periperi

    AgileBits Team Member

    Hi @qzmarco. Sorry, I don't have an S7 to look at. After enabling our filling service, you no longer have the option to tap “Require (pattern, PIN, or password) to start device” from Settings > Security > Screen lock?

  • Hi @peri.

    I have this option, but if I activate it I get a warning that the 1Password autocompletion function will be disabled.

  • periperi

    AgileBits Team Member

    Thanks @qzmarco. Could you please take a screenshot of the warning you're seeing and include it in a reply to me?

  • Of course.

    PS: Texts in the image are in Brazilian Portuguese, my native language.

  • periperi

    AgileBits Team Member

    Thanks @qzmarco! This is a general system warning that applies to everyone. It's basically letting you know that 1Password's accessibility service won't be available until after you unlock your device. Go ahead and enable your PIN code or pattern unlock, and you should be all set!

  • Everything working fine here.

    Thanks @peri!

  • periperi

    AgileBits Team Member

    Great! Let me know if you need anything else! :)

This discussion has been closed.