Browser Autosave: Except list - format?

How that works with the "except on the following domains"? What's the format.
It ask me always 'Would like to save this localhost ....'.
I added into this list:
localhost, otherdomain.net, www.superdomain.com

But it still ask me.
What's the correct format, there is no help about that.
Why is there no button in the dialog to add the domain to this list automatically - same as in other PW manager tools (I'm using at the moment LastPass)?
Thanks Björn.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Hey @Bjoern,

    Thanks for your message. Can you please tell us which version of 1Password you're using?
    In general, the format otherdomain.net should be sufficient.

    Thanks,

    Alex

  • Hey Alex
    I use 1PW Version 6.3.359d, no extensions, on OS: Windows 8.1 , Sync Type: 1PW
    I'm a web developer and use very often local web page with the address like: localhost:3456
    I added a in the filter box: localhost, otherdomain.net, www.superdomain.com
    But it still ask me if I want to save this localhost Login.
    What is wrong? Is the port also required? Any wildcard? How to filter that?
    How to separate different domains?
    Why is there no button to set that automatically - for OSX that exist? When will you integrate that?
    At the moment I'm evaluate different other PW managers ...
    Thanks for the support.
    Björn.

  • AlexHoffmannAlexHoffmann

    Team Member

    Hey Bjoern,

    Sorry for the confusion I might've caused. I just checked myself and adding localhost or 127.0.0.1 to the list of exceptions doesn't work.
    We apologise for this inconvenience. It's a known issue and we are looking into ways to make this happen but I can't tell you when this might be implemented.

    Let us know if there's anything else we can help you with.

    Cheers,

    Alex

  • Hey Alex

    Ok localhost is not working :'(
    What's about the following. I have these web sites:
    1. http://www.saigon-cypnet-clux.crealogix.net
    2. http://app.saigon-cypnet-clux.crealogix.net
    3. http://go.saigon-cypnet-clux.crealogix.net
    4. https://cyp-app.crealogix.com

    I tried the setting:
    crealogix.net

    => That will work for the case 1-3.

    To filter also 4 I added the other domain with comma delimiter:
    crealogix.net, crealogix.com
    => then all cases are no more working

    Tried also with space and semicolon as delimiter => no success!

    How to set the filter?

    When will be there a fix for localhost?
    And the button to set automatically the additional filter?

    For 3$ per month that should be possible to fix that soon?
    Just to know if it's worth to wait or use other PW Manager.

    Kindly regards
    Björn.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Bjoern,

    The format is domain.name only, you can only enter crealogix.net in the list and it is separated by new lines. Subdomain, IP addresses and local hostnames are not supported yet.

    We don't have a timeframe on when it will be implemented. We already have it implemented in other versions of 1Password, so it is coming.

This discussion has been closed.