Norwegian Element Names for 1Password.com account

Switched from the free 1Password app on iOS (backing up with iCloud) to a 1Password.com Account with a subscription. Prior to purchasing the subscription I tested out the trial version of 1Password for Mac (with the iCloud Account). Every element name was in Norwegian. After moving my data from iCloud to the 1Password.com, the element names were in English. System language is Norwegian, and the rest of the app is Norwegian. How am I able to change the element names to Norwegian again? Is there a way to change the language for my 1Password.com account? It would be odd if it's not possible to make this change, considering the translation has be done.


1Password Version: 6.6
Extension Version: 4.6.3
OS Version: MacOS 10.12.3
Sync Type: 1Password.com account

Comments

  • PilarPilar

    Team Member

    Hi @ChristianSletten

    Thanks for getting in touch with us. It's great news to hear that you're now using 1Password with an account! When we created the new accounts a lot of things changed under the hood, including the code related to localizations. We've been working hard to make it better every day, we still have some way to go though. If I understand correctly, when you go to "Categories" (the drawer icon) the list now appears in English. When you tap on an individual item things are in the right language. If this is what you're experiencing then we hope to have it sorted out soon :)

    Is there a way to change the language for my 1Password.com account?

    There isn't yet a way to set 1Password.com's web interface to any other language. We're working hard on bringing 1Password to more languages and I hope that we're able to see this soon. Meanwhile, I'm very sorry for the inconveniences that this might be causing you. Thank you so very much for your patience :love:

  • Correct. Do you have a timeframe for when this will be fixed/implemented?

  • Another unrelated question:
    The command backslash input for 1Password in a browser doesn't seem to work on a Norwegian keyboard

  • RomanRoman 1Password Alumni

    @ChristianSletten At this point in time, I can't give you an ETA for additional localizations.

    The command backslash input for 1Password in a browser doesn't seem to work on a Norwegian keyboard

    I had the same issue with my German keyboard. The backslash needs a modifier key here, and that doesn't quite work with the shortcut. I ended up changing the shortcut to command-hashsign (#). The hashsign doesn't need a modifier key on the German keyboard, but I'm not sure about the Norwegian one. You might need to change it something else.

    You can change the keyboard shortcuts in Preferences > General. I hope this helps! :)

This discussion has been closed.