I Can't seem to get 1password to work with Computershare Investor co

I get it to launch the website, then u have to enter the user id, it then launches another page, then u have to add your password, then it launches the website.
version: 6.6.1
os X 10.12.3
iCloud

Comments

  • matthew_agmatthew_ag AG Alumni

    Hi @mtynesting,

    Sorry about the trouble with the Computershare Investor website - is this the homepage of the website: https://www.computershare.com?

    If so then the Login for this page should be able to filled by creating a multi-page Login item. I'm sorry but since I don't have an account with this website it appears I can't get passed the first page which asked for a username so I can't verify for you that it works on that page. However please try that multi-page Login creation guide I linked to and let me know if that helped.

    If you've any questions shoot me a reply.

    Thanks,
    Matthew

  • Matthew, sorry I took so long to reply. I tried your suggestion on Computershare, to no avail. I also have a problem signing in to Foxsports.com for the Basketball Tournament. Any ideas would be great.
    MtyNesting

  • brentybrenty

    AgileBits Team Member
    edited March 19

    @mtynesting: Can you be more specific about where you're still running into trouble with Computershare (knowing the browser and URL you're using would help), and also with Foxsports.com? I'm not having any trouble saving and filling a login at the latter, but 1Password can't click things for you to bring up the login form; you'll need to do that yourself. I was able to find a less inconvenient login form though. Try this and let me know if it helps:

    http://www.foxsports.com/accounts/login

  • nachalniknachalnik Junior Member

    mtynesting .... for what it is worth, I don't have (nor have I ever had) any trouble logging into Computershare.

    Mac OS 10.10, 10.11 (1PW 6 latest version), Mac OS 10.5 (1PW 3 last version) All 1PW supported browsers work for me.

  • matthew_agmatthew_ag AG Alumni

    Hi @nachalnik,

    Thank you very much for confirming - it's great to have someone with a real ComputerShare account confirm this. :chuffed:

    I do see that when you click "Login" on the https://www.computershare.com website, there are seven different login options (Investor Centre, Employee Online, Issuer Online, etc.) - may I ask which kind of login are you accessing? Unfortunately they all lead to different login pages and each can behave differently with 1Password. It would be great to know which one you use as maybe @mtynesting is using a different one.

    Best regards,
    Matthew

  • Investor Centre

  • nachalniknachalnik Junior Member
    edited March 20

    I log in as an individual .... shareholder .... investment center. Seems to be the same as mtynesting. As I said, never had a problem. I am an existing user ... select log in option. First screen yields the user id screen. 1PW fills this and takes me to the password screen with my selected personal site seal. 1PW fills the the password and next takes me to my account portfolio. Easy peasy and 1PW has never had a hick-up on the ComputerShare site. Actually, have two different log in accounts for ComputerShare within 1PW (ours and our daughter's). 1PW correctly shows and fills the info for either. Always has.

  • matthew_agmatthew_ag AG Alumni
    edited March 21

    Thanks for confirming that @nachalnik,

    It sounds like you're using 1Password for Mac 6 as @mtynesting mentioned - if you're using the latest that should be 6.6.3 to be exact. [Edit: fixed version number]

    I have confirmed that if I go to www.computershare.com, click "Login" > "Investor Centre", then on the Investor Centre website click "Login" again I'm shown the following web login form (see screenshot below):

    I have tested creating a new Login as described in the guide for how to create a multi page login I mentioned above. I was only able to complete "Step 1: Create a new Login on the first page" as Step 2 requires you to get to the second page however it's not possible for me as I don't have a real login for computershare.com.

    However by completing Step 1, I had a new Login item in my vault for Computershare that was able to fill in my username into the login web form. So I can second @nachalnik's findings, i.e. at least for the first page the filling should work.

    @mtynesting, I'd like to understand a little more about what exactly isn't working in your case so we can better assist you:

    • When you tried creating and using the multi-page login item where did it break down?
    • Did you have trouble creating the item or was the filling the problem?
    • If filling was the problem, were you able to fill out the first page (username) but not the second page (password)? Please bear in mind that 1Password will only autosubmit on pages with a password field - so if filling worked on the first page and filled your username, you will still need to manually click or hit "Enter" on your keyboard to move on to the second page.

    Looking forward to hearing back - hopefully we can get this working for you.

    Best regards,
    Matthew

This discussion has been closed.