Multiple instances of Agile1pBroker.exe running in background

Hello!

First post here! I really like the product, keep it up!

I downloaded the last 1Password update and when I rebooted this morning, I noticed that I have multiple instances (24 in fact) of the Agile1pBroker.exe. (See screenshot)

Help?

William

Comments

  • DBrownDBrown 1Password Alumni
    Welcome to the forum, William!

    I recall this being discussed, quite a while back, but I've never been able to reproduce it, myself.

    I'll ask the developer to remind me what he recommended before, and one of us will post a follow-up, soon.

    Thanks for your patience...and for the kind comments!
  • DBrownDBrown 1Password Alumni
    Well, I misremembered, William.

    Because we haven't been able to reproduce it, we haven't come up with an explanation for why it happened to that one customer...and now, it seems, to you.

    Please restart Windows (or at least close 1Password and kill all the agile1pbroker.exe instances), and let us know if it happens again.

    Thanks!
  • edited February 2012
    Hi,

    i have the same Problem with it, is there a fix?

    I running the latest 1Password and Windows7 64bit SP1 all Updates with IE8 latest.

    I have round about 20 instances of Agile1pBroker.exe and open a Website with autofil ie hangs up.
    I closed it with taskmanager, and start it again. Same Problem until i stop all Agile1pBroker.exe and restart ie it works again a while.


    I hope there is same fix.

    Thanks a lot


    PS: I have deinstalled and new installed, same problem.
  • khadkhad Social Choreographer

    Team Member
    Welcome to the forums, Kacer. I'm sorry that you are having this problem.


    To help us track down the issue more quickly, could you please email us your Diagnostics Report? If you have an email client installed, you can send the report more easily by selecting Help > Diagnostics Report > E-mail to Agile. If you don't have a desktop email client, you can select Help > Diagnostics Report > Export to File. Then open your webmail, create a new message to support AT agilebits.com, and just upload the exported file as an attachment to that message.

    Please include a link to this thread in your email message so that we can "connect the dots."

    Thanks in advance!
  • Hi, thanks a lot to response.

    i have reported the file with an email and attachment.

    This installation works in an Dropbox Share, but i have the same problem to a standard 1password folder.

    Note: The Problem is only the IE. Firefox and Safari works great.

    Thanks a lot
  • MikeTMikeT Agile Samurai

    Team Member
    Hi Kacer,

    I'm going to reply to your email and we'll figure this out from there. For now, I'll close this thread to reduce any further confusion.

    If anybody else have the same issue, please email us at [email protected] with a link to this thread.

    Thanks!
This discussion has been closed.