Huawei fills no logins into its Chrome browser

I have installed 1Password with success on my windows laptop and it fills username and passwords to logins very fine on Chrome. I then have syncronised to my Huawey p9 lite, and I see the same logins here. But at this Huawei it doesn't fill any logins when browsing at Chrome.


1Password Version: 6.3.359
Extension Version: 4.6.3.90
OS Version: Windows 10 Home
Sync Type: Not Provided

Comments

  • periperi

    Team Member

    Hi @Fotokunst. :)

    Due to the limitations of mobile browsers, the 1Password browser extension won't work on mobile platforms like it does on desktop platforms. Instead, you'll need to use our custom keyboard and accessibility service for filling. You can find step-by-step instructions for enabling and using the keyboard for filling here:
    https://support.1password.com/android-keyboard/

    I hope this helps! Let us know if you need anything else. Thanks!

  • Thanks for your answer. It's too difficult to manage logins at my Huawei, as I have to change keyboard at every site login in the browser. To swich the keyboard back to the swype takes too many operations. At the computer 1Password works fine, but this is not enough for me.

    Thanks for free trying.

  • periperi

    Team Member

    There are some tips that might help you, @Fotokunst. First, most Android devices have a "softkey" that makes switching between keyboards easy. When you tap into a text field so that the keyboard pops up, you should see a little keyboard icon in the bottom right hand corner of the screen. Tap that and you'll see your keyboard options. If you're using the Gboard, you can long press on the space bar to bring up your keyboard options and quickly switch to the 1Password keyboard.

    From the 1Password keyboard, you can long press on the space bar to switch back more quickly. I hope that helps! Let me know if you have more questions. Thanks!

This discussion has been closed.