Shortcuts not working even after reinstall

Tried everything, just stoped working. I had website version all the time, now I installed from AppStore. Always used with Chrome. Tried also on Safari but nothing. Non of shortcuts work, even if I click on Chrome 1password icon and select current login for page - it still doesn't auto fill.


1Password Version: 6.6.3
Extension Version: 4.6.3.90
OS Version: macOS Sierra 10.12.3 (16D32)
Sync Type: iCloud

Comments

  • rudyrudy

    AgileBits Team Member

    @smiuksis

    Just curious about the switch to the App Store version, was there a reason you wanted to do that? The license from the AgileStore version isn't transferrable to the Mac App Store version, so my first guess is that you're currently in read-only mode which prevents filling.

    Rudy

  • smiuksissmiuksis
    edited March 20

    Yes, there was a reason - I switched because it stopped working after last update, wanted to try everything to get it back to work. What do you mean "read-only mode"? I haven't payed for 1Password, I am using it from beginning as this and everything always worked. Have there been some changes if I am using the "not paid" version?

  • Drew_AGDrew_AG AG Alumni

    Hi @smiuksis,

    Until recently, the only way to download 1Password from the Mac App Store was if you paid for it first. Now it's a free download from the Mac App Store, but it will be in read-only mode unless you've purchased a license for it from the Mac App Store, or if you have a 1Password.com account. If you're using the Mac App Store version of 1Password in read-only mode, it won't be able to fill web forms, which means the keyboard shortcut to fill web forms won't work either.

    The version of 1Password for Mac on our website is also free to download, but in order to activate the app, you need to either purchase a license for it or sign up for a 1Password.com account. Otherwise, it will have limited capabilities after the 30 day trial period. You mentioned that you haven't paid for 1Password, so is it possible you had been using the trial of the AgileBits Store version?

  • smiuksissmiuksis
    edited March 20

    Yes, probably I have used the trial one from AgileBits Store, but I download it, well.... very long time ago like year or two back and it worked very well since last update few days ago.

    So I don't understand - how can I continue to use the app like I used to? Do I have to buy the license? Did something change? Why could I used it for free for 2 years and not anymore?

  • Drew_AGDrew_AG AG Alumni

    Hi @smiuksis,

    If you want to use the Mac App Store version of 1Password, you'll need to either sign up for a 1Password.com subscription account, or use the in-app purchase option to buy a license. Otherwise it will stay in read-only mode. As I mentioned before, it used to be necessary to buy the Mac App Store version first in order to download it. The only change is that now you can download it first and pay for it afterwards.

    If you had previously been using the AgileBits Store version of 1Password, you'll probably want to switch back to that version. To do that, drag the 1Password app from the Applications folder to the Trash (don't use any app cleaning tools), then download the AgileBits Store version from our download site. Open the .pkg file to start the installation and follow the on-screen steps.

    Please note that the AgileBits Store version also requires either a 1Password.com account or a license, so it's not free to use forever. If you were using it for years on your Mac without ever paying for it, that may have been due to a bug in an old version which, in certain cases, caused it to not expire after the 30 day trial period. That was fixed a long time ago, so you may have been using a very old version.

    I hope that helps to clear up the confusion, but please don't hesitate to let us know if you have more questions about that. Thanks! :)

Leave a Comment