"Error: cannot decrypt overviewJson!" in item title

dehallerdehaller
edited March 2017 in Android

Hello,
When I open the Android app, no matter at what stage (if I synchronize or not), I see "Error: cannot decrypt overviewJson!" as item title. I tried to relaunch the app, I also tried rebooting the phone (Samsung S7 Edge with Nougat) and same result. It happens not with all the items, only the logins. In the Windows app I see "Loading " instead.
Items came from an import (Keeper app). New items (for instance the logon information for this Forum) are correctly shown.

Thanks,
Diego.


1Password Version: 6.5.1
Extension Version: Not Provided
OS Version: Android 7.0
Sync Type: 1Password
Referrer: forum-search:Error: cannot decrypt overview Json!

Comments

  • Hello again,
    After deleting and re-importing it seems everything went just fine. So problem solved.

    Thanks!

  • brentybrenty

    Team Member

    Ah, thanks for following up. I was just about to say that it sounds like there's some data corruption there, but I'm glad you were able to get it sorted. We're here if you need us! :)

This discussion has been closed.