Extension v4.6.3 is no longer working in Safari. I have uninstalled, reinstalled, rebooted...nada.

The extension is showing up in the browser but when I click on it nothing happens. At this point have tried everything from uninstalling, reinstalling from both your website and extension gallery but no luck. Also tried a total reboot just to see but no dice. Any suggestions?

Thanks!


1Password Version: 6.6.3
Extension Version: 4.6.3
OS Version: OS X 10.12.4
Sync Type: iCloud
Referrer: forum-search:Extension (4.6.3) no longer working in Safari

Comments

  • edited March 2017

    Solution found...my Mac had an older version of 1Password on it as well. I deleted both completely, rebooted, downloaded a fresh version along with browser extension, rebooted again and after re-authenticating, everything works. That's all that matters to me so good to go!

  • Drew_AGDrew_AG 1Password Alumni

    Hi @bloefeld73,

    I'm very happy to hear you solved the problem! Thanks for following up to let us know about that. Hopefully you're all set now, but if you run into more problems with 1Password or have any questions, don't hesitate to let us know. Have a great weekend! :)

  • edited April 2017

    After about a day of having problem resolved it is back. When I click on the extension nothing happens. I'm a bit perplexed. Anyone else having such issues? Something that may help identify the problem...when this occurs and I am utilzing 1Password mini, the "add extension browser" choice is visible. Even if I install it does not resolve but it looks like mini is not identifying the fact that my browser (Safari) already has it installed. Maybe this is helpful. Thanks!

  • Drew_AGDrew_AG 1Password Alumni

    Hi @bloefeld73,

    Sorry to hear the problem returned! If you still have just the one copy of 1Password installed on your Mac, it sounds like that could have been a coincidence.

    In case you haven't already seen it, this knowledgebase article has some tips which might help to solve the problem: If the 1Password extension isn't working in your browser

    If the extension still won't work after that, and if 1Password mini is running but doesn't seem to recognize that the extension is installed in Safari, something could be blocking the connection between the extension and mini. Do you happen to use any antivirus, firewall, proxy, or other security software on your Mac? Certain apps or browser extensions can cause problems like that. This knowledgebase article might help: How to configure your firewall, proxy, or other network software for 1Password

    Please let us know how it goes, and if it's still a problem, we'll continue from there. Thanks!

This discussion has been closed.