Chrome extension icon menu not linking to my account

RichardTERichardTE
edited April 2017 in Families

issue: When I upgraded to [Removed by AgileBits], the link from the Chrome menu stopped working, because it's trying to access my previous single-user account. Linking is from a right-click on the 1Password icon on Chrome, the top menu item. Clicking the 2nd menu item opens up the mini app. Workaround is to place a link to [Removed by AgileBits] on Chrome's link bar.

comment: Been loving this new 1Password on the web. My workplace has dozens of computers, so I need the cloud access. It's a little glitchy at times, which is understandable. Am very looking fwd to continued development & success for AgileBits. This is terrific work. I'd like to see custom templates/categories for families, and a little more color (tags?) on the page.


1Password Version: Chrome extension 4.6.3.90
_Extension Version:
Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:chrome

Comments

  • FrankFrank

    Team Member

    Hi RichardTE - Thank you for contacting us. I appreciate the kind words, very much appreciated. As far as templates and additional tag colors. Great feedback and suggestions! I will make sure to share your suggestions with the team. I removed some of the information you added since this is a public forum. I think it's best to move the conversation over to email so I can better assist you. I look forward to hearing back from you soon :smile:

    ref: NXY-86385-483

This discussion has been closed.