Every time when I start the app the icons have to reload. Please cache them!

robfolrobfol Junior Member

This was no problem in standard 1P, but now I am using a Families account, the icons spend half their life loading, blinking in and out like a lightshow. Why no proper local caching? Very irritating? Thanks R


1Password Version: 6.6.4
Extension Version: Not Provided
OS Version: 10.12.5
Sync Type: iPassword Families

Comments

  • brentybrenty

    Team Member

    @robfol: Just to clarify, the 1Password apps are the same whether you're using an account or not. Can you elaborate on when and where you're seeing this? Are you referring to the Mac app, the web interface, the browser extension, or something else entirely? I'm not seeing this behaviour myself with multiple 1Password Families, Teams, and local vaults, so I wonder if it's something specific to your setup. Then again, I'm not using a prerelease OS. Let me know what you find!

  • robfolrobfol Junior Member

    Sorry Brenty, should have clarified. This is in the Mac Desktop App 1P 6.6.4. Did not see this until I swapped to 1P own Family sync vs Dropbox. . Same behavior on 10.12.4 - Cheers Robert

  • brentybrenty

    Team Member

    @robfol: Ah, thanks for clarifying! That definitely sounds a bit odd. If you're still seeing this behaviour, the best thing to do will be to restart your Mac, reproduce the same issue, and then generate a diagnostic report so we can look at the logs to determine exactly what is happening:

    Sending Diagnostics Reports (Mac)

    Please send it to [email protected] with a link to this discussion and your username in the email so we can 'connect the dots'. Just post the Support ID here so we can take a look and get back to you sooner. Also, knowing your timezone and the date/time of the incident will help us find it in the logs. We will get to the bottom of this! :)

This discussion has been closed.