iOS not Synching

Is there a way to force a synch? I have added a couple passwords on my iOS device that do not appear when I log in via a web browser.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:ios not synching

Comments

  • BenBen AWS Team

    Team Member

    Hi @sverre_roang

    Thanks for taking the time to write in.

    Could you please check and make sure you don't have any vaults that are not part of your 1Password.com account? You can check under 1Password > Settings > Vaults. They should all be listed underneath your family name.

    I'm wondering if perhaps you're saving some items in non-account vaults, which would explain why they aren't showing up on 1Password.com.

    Please let me know.

    Ben

  • I believe that's it. I see that there is a "primary" vault in the iOS app with a number of things in it. It looks like that is the default vault on the app. Is there an easy way to move everything there into one of the family vaults or do I need to do it one-by-one. Also, is there a way to delete the primary vault on the app or at least make one of the family apps the default? Thanks for your help.

  • BenBen AWS Team

    Team Member

    Hi @sverre_roang

    Yep, that would do it. We can definitely help with that. But the first step is to make sure you're able to log into your account:

    1Password

    The reason being that when a Primary vault exists 1Password unlocks with the Master Password for that vault, not your 1Password.com account password.

    Ideally you'd have your Emergency Kit printed. :) If you don't already, please do it now.

    Once you've verified that you're able to sign in you can move the items from the Primary vault to one of your 1Password.com account vaults using these instructions:

    Move items between vaults - 1Password Support

    And finally once you've made sure there are no items left in the Primary vault you can delete it using 1Password > Settings > Vaults > Primary > Delete Vault.

    Thanks.

    Ben

This discussion has been closed.