1Password Mini Keyboard Shortcut

It's great that you letting me open 1Password Mini with differents Keyboard Shortcuts but now I can't make a # because pressing ALT + 3 opens always 1Password Mini...

Is there any way to disable the Keyboard Shortcuts or is there any other solution for this?


1Password Version: Win6
Extension Version: none
OS Version: Win7
Sync Type: 1Password Teams

Comments

  • AlexHoffmannAlexHoffmann

    Team Member

    Hi @heubergen,

    Thanks for writing in about this. The shortcut Ctrl + Alt + # or AltGr + # is the default for German and Swiss keyboard layouts. You can change the shortcut key in Settings > Options > General.

    Please let us know if this solved your problem, or if there's anything else we can help you with.

    Cheers,

    Alex

  • Hi @AlexHoffmann

    I know that my case is a little bit special because I can't sign in my Account. As long as I can't sign in, I can't access the full settings and therefore I can't change the shortcut.

    But it's okay, I just remove 1Password 6 and install it again when you need me :) You can close this quesiton here, sorry for bothering you.

  • AlexHoffmannAlexHoffmann

    Team Member

    @heubergen Let's fix your issue in the other thread and then address this. Never ever think that you're bothering us! We're here to help you.

    Wir Europäer sind da immer recht vorsichtig, wenn es um Service geht, aber hier sind wir immer froh helfen zu können und von unseren Kunden zu lernen, wie wir unsere Apps verbessern können.

    Grüße!

This discussion has been closed.