1PW in Chrome doesn't log in on most sites

In Chrome, on most websites, 1PW fills in the UN/PW fields but doesn't log me in.

Also, when I go to report this issue on any particular website, I am taken to this page: https://synapse.agilebits.com/reports , which gives me this error message:

Oops, something went wrong.

Please make sure that you:

attempt to fill an item first and then report the issue second.
use the Report Website Issue option in the 1Password extension or in 1Password mini.
update to the most recent version of 1Password for Mac or 1Password for Windows Beta.
To learn more, please check out our guide on reporting website filling issues.


1Password Version: 6.8.BETA-5
Extension Version: 4.6.6.90
OS Version: 10.10.5
Sync Type: wifi
Referrer: forum-search:chrome login

Comments

  • Greetings @bluesky,

    Can you see if the issue persists after the following please.

    1. Confirm Chrome is reporting that it is up to date and that there are no pending updates. If there are can you perform the restart/check dance until it says it is please.
    2. Restart your Mac.

    I haven't performed extensive testing but so far I've found submit after filling is as reliable as it has been. So after those steps, if you're still finding it isn't working can you confirm that some sites are submitting (please correct me if I'm wrong on how I interpreted the word most). I ask as inconsistent behaviour potentially makes for a more puzzling cause.

    Lastly, can you check a couple of the items that aren't submitting after filling please. If you edit the item from inside the main 1Password window you will see two new options appear, one of which is titled submit. The default setting is Submit when enabled but I'm wondering if it now displays Never submit.

  • Ok, I will do that and let you know.

    How about the related issue I reported?:

    "Also, when I go to report this issue on any particular website, I am taken to this page: https://synapse.agilebits.com/reports , which gives me this error message:

    Oops, something went wrong.

    Please make sure that you:

    attempt to fill an item first and then report the issue second.
    use the Report Website Issue option in the 1Password extension or in 1Password mini.
    update to the most recent version of 1Password for Mac or 1Password for Windows Beta.
    To learn more, please check out our guide on reporting website filling issues."

  • matthew_agmatthew_ag 1Password Alumni

    Hi @bluesky,

    How about the related issue I reported?:

    The report a website feature requires that you have attempted to fill in the web page first and after the filling failed use the "Report Website Issue" feature.

    If you don't attempt to fill before clicking "Report Website Issue" then you'll see that failure message.

    I hope that helps. Please let us know if we can be of further assistance.

    Best regards,
    Matthew

  • Okay, but I got that error page when attempting to report that 1PW wasn't logging in AFTER the fields were already filled in.

  • brentybrenty

    Team Member

    @bluesky: From your description, it really sounds like 1Password isn't filling these logins, but your browser is. 1Password won't submit the form or let you report an issue if it's not involved. Please follow the instructions here to disable it and let me know if that helps:

    Turn off the built-in password manager in your browser

    Thanks in advance!

  • On some of the sites I have Chrome fill in the fields, but that's not the case with the sites of discussion.

  • littlebobbytableslittlebobbytables

    Team Member
    edited June 2017

    Hello @bluesky,

    I have a couple of requests but they will be best made over email. We will contact you very shortly.

    ref: MWF-42529-624

  • brentybrenty

    Team Member

    @wkleem: As I mentioned above, 1Password will not allow you to report a website unless it was involved in filling there. That's the only time that this option comes into play, and only then will synapse.agilebits.com be functional.

  • We have also filed a bug report. We're testing a new method communication between the extension and 1Password and it seems to have affected the ability to report a website. Why I don't know, just that it fails to report in Chrome or Vivaldi where the new connection is being used but works in Firefox where it isn't. I'm sure it will be resolved now we're aware.

    ref: OPM-5112

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    @wkleem One of the most common reasons for autosubmit not to be triggered is that 1Password couldn't verify that the cursor is in the password field of the page. This isn't too common anymore except when using open and fill. Is that your preferred way of triggering 1Password filling? Open and fill can be used from the main 1Password app or by searching in 1Password mini. What sometimes happens when using open and fill is that the address bar of the browser keeps the focus and as such 1Password can't simply mimic you pressing the return key. The next time it fails, double check where the cursor is or where any typing goes. My suspicion is that Chrome is holding the cursor hostage.

    Let us know what you find!

    --
    Jamie Phelps
    Code Wrangler @ AgileBits
    Fort Worth, Texas

This discussion has been closed.