Can't Accept Connection from Vivaldi [Workaround Available]

SystemSystem

Team Member
This discussion was created from comments split from: Vivaldi Browser and 1Password.

Comments

  • jmosesjmoses Junior Member

    When I try and use the (beta) extension with the newest version of vivaldi, I get an error about "can't accept a connection from your browser".

    https://dl.dropboxusercontent.com/s/8u2x26r8d0bx6z9/2017-06-16 at 9.26 AM.png?dl=0

    extension: 4.6.7.2
    1Password 6
    Version 6.8.BETA-5 (680005)
    AgileBits Beta

    Vivaldi 1.10.867.38 (Stable channel) (64-bit)
    Revision 903e7027e99bd6e9b99f163ac6caf4e491a8a1b1
    OS Mac OS X

  • matthew_agmatthew_ag 1Password Alumni

    Hi @jmoses,

    I hope your don't mind, I've moved your reply into it's own thread as it is a slightly different topic. It sounds like your hitting a known issue with Vivaldi. Please check out this announcement on our Mac Beta section of our Forum for a workaround.

    Let me know how that goes and if you've any questions about anything above don't hesitate to send a reply.

    Best regards,
    Matthew

  • jmosesjmoses Junior Member

    Sounds good, thanks!

  • matthew_agmatthew_ag 1Password Alumni

    :chuffed: :+1:

This discussion has been closed.