can i speak to support...seems i lost everything

Seems I lost everything. Can't find my account. Can's sign in.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:can i speak to support...seems i lost everything

Comments

  • BenBen AWS Team

    Team Member

    Hi @stevieboy,

    I'm sorry to hear about the trouble. We'd be happy to help you. Could you provide a little more context please? You didn't mention what happened leading up to this situation, what platform(s) you're using 1Password on, what versions of 1Password you're using, or how (if at all) you've been syncing / backing up your 1Password data.

    Please let us know!

    Ben

  • Good questions and I don't have good answers. Sorry.
    I think when I woke up my computer this morning (imac), 1Password was asking me to sync and I don't recall ever having to do that.
    I could not log in which never ocurred, and I couldn't get to my bank account.
    I clicked some things and the next thing I noticed there was no 1Password on the top of my computer to log in.
    (I have always updated from your emails to the latest version)
    When i tried to re-register, 1Password did not recognize my email...very strange. So here I am.
    Please help.
    I cannot get to my important info.
    Thanks for you help.
    -Steve

  • Drew_AGDrew_AG 1Password Alumni

    Thank you, @stevieboy! It sounds like the problem is happening with the 1Password app on your Mac, so I've moved this discussion to our Mac forum. I hope you don't mind!

    ...1Password was asking me to sync...

    Can you elaborate on that? Is it something you were seeing in the main 1Password app or browser extension? Or a notification that popped up in the corner of the screen? Do you remember what it said and/or asked for? Do you still get that now? If so, it would be great if you could take a screenshot of that message (just make sure it doesn't show any personal/private information). When replying, you can drag the screenshot into your message, or click the "Attach image" button above the comment field and select the file.

    I could not log in which never ocurred...

    Do you mean you couldn't unlock the 1Password app / browser extension / 1Password mini on your Mac? Or are you able to unlock 1Password but cannot use it to fill your username/password on a specific website?

    I clicked some things and the next thing I noticed there was no 1Password on the top of my computer to log in.

    It sounds like you're describing 1Password mini, which is the small 1Password icon that should normally appear at the top of the screen in your Mac's menu bar. Or are you referring to the 1Password extension button in the toolbar of your web browser?

    When i tried to re-register, 1Password did not recognize my email...

    Can you please be more specific about what you tried to re-register for, and the steps you took? Without being able to see what you're seeing, it's difficult to tell exactly what's happening on your end, so the more details you can give us, the better (just remember not to post any private information).

    It will also help if you can let us know a few more things:

    • What exact version of the 1Password app is installed on your Mac?
    • Please go to the Applications folder on your Mac and find the 1Password app - what is the exact name of that app file?
    • Do you see multiple 1Password apps in the Applications folder? If so, what are their names?
    • When you double-click the 1Password app in the Applications folder, what do you see?
    • Do you know if you ever signed up for an account on 1Password.com?
    • Do you use 1Password on any other devices? If so, is it working on those devices?

    Thanks in advance! :)

  • Still looking to speak to someone. thank you.
    Have not been able to recover most of my logins.
    Only 10 appear now.
    thanks.
    -steve

  • brentybrenty

    Team Member

    @stevieboy: We've been communicating with you both here and via email, but unfortunately without some basic information it's hard to say what might be going wrong and how we might right it. Please tell me the OS, 1Password, and device versions you're using, the exact steps you're taking, and what is (or is not) happening the way you expect so we can figure out the best plan of action:

    Find your version

    The more information you can give, the better. For instance, you say that you "clicked some things". What did you click? You also didn't answer any of the questions Drew asked above, any of which could give us a better sense of what you've done and what we can do to help you get things sorted. We can continue the conversation via email if you prefer that, and the information that Andrew requested there will also allow us to better assist you. Thanks in advance!

    ref: JKH-58833-676

This discussion has been closed.