I have used 1PW for 2 years. Recently it has failed to login on any saved logins.

It still registers correct login details & I can login manually with the but double clicking has no effect. I have tried uninstalling the extension but I cannot reinstall the downloaded extension getting an error message. I keep app and extension up to date. I have checked firewall and antivirus.

1Password Version: 6.7.1
Extension Version: none installed
OS Version: MAC10.12.5
Sync Type: iCloud
Referrer: forum-search:Logins failing


  • I am lost without a functioning 1Password!

  • Drew_AGDrew_AG 1Password Alumni

    Hi @mpattinson,

    I'm sorry you've been having trouble with the 1Password browser extension! I don't know what caused the original problem, but the current issue is that you uninstalled the extension and can't reinstall it, so we'll need to solve that first.

    I have tried uninstalling the extension but I cannot reinstall the downloaded extension getting an error message.

    What is the exact error you get when trying to reinstall the extension? If possible, it would be great if you could take a screenshot of that message (just make sure it doesn't show any personal/private information). When replying, you can drag the screenshot into your message, or click the "Attach image" button above the comment field and select the file.

    Also, what web browser are you using, and what version?

    Thanks in advance! :)

  • Hello Drew,

    Thanks for replying so quickly.

    Sorry I can't drop the screenshot, I get the message File is not allowed.

    I use Safari and the error message is:
    "Safari can't install this extension
    An error occurred while installing this extension."

    I have tried downloading and installing the extension three times always with the same result.

    Hope you can help, I'm lost without 1Password!

    Best regards

    Mike Pattinson

  • Drew_AGDrew_AG 1Password Alumni

    Thanks @mpattinson! Is it possible you still have the 1Password extension installed in Safari? If it's already installed, Safari will give you that error message when you try to install it again. Please open Safari and go to Safari > Preferences from the menu bar, then click the Extensions tab. Is 1Password listed there? If so, that explains the error message. Which version is currently installed in Safari?

    On the other hand, if you don't already have the 1Password extension installed, and you're getting that error when trying to install the copy you downloaded from our own extension site, you can try installing it from the Safari Extensions Gallery to see if that works:

    • Open Safari and go to Safari > Safari Extensions... in the menu bar.
    • If 1Password is listed at the top, click on that (if not, you can search for it in the 'Search' field).
    • Click the Install now link.

    Does that work?

  • As advised on your help site I deleted the 1Password extension from the Safari>Preferences Extensions tab and there are no extensions listed now. That was when I found that I could not reinstall the extension.
    I have tried Safari>Safari Extensions. 1Password is listed but I get the same message - Safari can't install this extension.

    Sorry to be difficult!

  • Drew_AGDrew_AG 1Password Alumni

    No need to apologize, @mpattinson! You're not being difficult - Safari is. ;)

    If the 1Password extension isn't already installed, and you're unable to install it from either our website or the Safari Extension Gallery, that probably means this is a problem for Safari extensions on your Mac in general, not just 1Password. If you haven't already done so, please quit and reopen Safari, then try again to install the 1Password extension. If the same problem still happens, reboot your Mac and try again.

    If that doesn't help, you should try the following steps. It doesn't sound like you have any other extensions installed in Safari, but if you do, you'll need to install them again afterwards:

    1. Quit the Safari app.
    2. From the Finder, select Go > Go to Folder from the menu bar.
    3. Copy and paste the following text into the 'Go to the folder' field: ~/Library/Safari/
    4. Click the Go button.
    5. Inside the Safari folder, find the Extensions folder and drag it to the Trash.
    6. Reboot your Mac.
    7. After it restarts, open Safari and try again to install the 1Password extension.
    8. If necessary, reinstall your other extensions.

    Please let us know how it goes, and if it's still a problem, we'll continue from there. Thanks!

  • Thank you Drew, I did as you suggested - quit Safari and installed the extension.

    So far as I can see the system is back in business.

    I am very grateful

  • brentybrenty

    Team Member

    Awesome! Thanks for the update. On behalf of Drew, you are most welcome! I'm glad to hear that did the trick. It sounds like you should be all set, but don't hesitate to reach out if we can be of further assistance. We're here for you! :)

This discussion has been closed.