1Password 4, Browserextension not longer working

Heya,

I'm using 1Password4 on Windows for several years now. Some days ago I got an update and since then the browser extensions (both chrome and firefox) stopped working ("Looking for the 1Password helper"). Tried restarting (ofc) and uninstalling/installing the (chrome) extension.

Any idea what might cause the trouble or what I can check?


1Password Version: 4.6.2.624
Extension Version: 4.6.7.90
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • GregGreg

    Team Member

    Hi @cmi,

    Thank you for reaching out! :+1:

    Could you please try to do the following:

    1) Launch 1Password 4 and go to Help > Advanced and put the checkmark next to Use Native Messaging protocol.

    2) Close all the browsers.

    3) Go to 1Password 4 > Help > Restart 1Password Helper.

    4) Launch the browser you need.

    Does the issue remain after that? Please let us know. Thanks!

    Cheers,
    Greg

  • Hey @Greg,

    thanks for the quick response. Worked out of the box for Firefox, had to re-install the plugin for Chrome. It works like a charm now.

    Thank you! :)

  • GregGreg

    Team Member

    Hi @cmi,

    Great news! :) I am happy to hear I was able to help. Please do not hesitate to contact us again in the future, we are always here for you.

    Cheers,
    Greg

  • I have a similar issue, except I do not get asked about the helper. The recommended solution did not work, when attempting to use the chrome extension, I see this: http://prntscr.com/fw74jh

    This is the current setting under Help>Advanced: http://prntscr.com/fw74u4

    Uninstalling and reinstalling the extension did not work, restarting the browser did not work, restarting the computer did not work.

  • GregGreg

    Team Member

    Hello @autronix,

    Thank you for weighing in!

    In order to find out what is happening, I'd like to ask you to create a Diagnostics Report from your PC, where you have this issue with the extension:

    Sending Diagnostics Reports (Windows)

    Attach the Diagnostics Report to an email message addressed to [email protected].

    Please do not post your Diagnostic Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Suapport ID number. Please post that number here so we can track down the report and ensure that this issue is dealt with quickly. :)

    Thank you very much in advance! I will be looking forward to your email.

    Cheers,
    Greg

  • Email sent, thanks for the information

  • brentybrenty

    Team Member

    @autronix: Thanks! I see that we've received your email, so we can continue the conversation there. We'll take a look at the diagnostics and get back to you shortly! :)

    ref: YHQ-74969-944

  • Same thing here.

  • brentybrenty

    Team Member

    @EeroF: I suspect you're having a different issue, as a lot has changed this past month. Unfortunately without some basic information it's hard to say what might be going wrong and how we might right it! Please tell me the OS, 1Password, browser, and extension versions you're using, the exact steps you're taking, and what is (or is not) happening the way you expect so we can figure out the best plan of action:

    Find your version

    The more information you can give, the better. Thanks in advance! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file