Changed website password not being filled in correctly

riverteethriverteeth Junior Member
edited December 1969 in 1Password 3 – 6 for Mac
When you change a password for a particular website and hit submit, 1Password very convientiently asks you if you want to create a new login, or update an old one. But I found recently that after updating a password for one website, upon my next visit to the site, using the fill longin info function from my browser (same in Safari and Firefox) returns an "incorrect login info or password" message from the website I'm trying to log into, and 1Password asks me if I want to create a new login.

I checked the login entry in 1Password to be sure the password had been updated... and it had. If I manually enter the user name and password to the site in question, it works just fine.

I tried closing and reopening both 1Password and my browser, both to no avail. Rebooting also didn't affect the behavior.

Can someone tell me what's going on?


  • MikeTMikeT Agile Samurai

    Team Member
    edited December 1969
    Is the URL pointing to the right address? Go to 1PW and look at the URL, you might want to fix it to point to the site login page.
  • MartySMartyS AgileBits Customer Care (retired)
    edited December 1969
    It sounds like 1Password filled *something* into the web form, Autosubmitted it and the web site didn't like what it got. It's possible that since you changed your password that the web site has released an update to their page that doesn't match the saved field information. While we cannot usually test the parts of web sites that handle password changes, if you can provide the full URL to this site we can take a look to see if there's a reason why your Logins might not work.

    Another technique is to hold down the Option key as you choose the 1P button: this temporarily overrides your Autosubmit setting so a Fill & Submit becomes just a Fill operation. You can then see what values got filled into what fields and perhaps see what's wrong.
This discussion has been closed.