Data inaccessible, stuck in Dropbox sync

I recently restored my iPhone 7 from a backup. When I ran the iOS 1Password app, it started syncing via Dropbox. The problem is that it gets stuck in this place. It appears like it's starting a new sync repeatedly or something like that. In the categories view, all texts repeatedly switch between greyed out and normal, blinking merrily, preventing access. The sync logo in settings and the little "web access" circle in the iOS top bar both reset at the same speed, twitchily starting their spin but immediately starting over instead of completing their revolution. In sync settings it says that it is still busy syncing with dropbox while the "time since last sync" counter indicates when the true sync last ran.
The actual sync runs fine. Changes are downloaded (I tested by adding data from OSX).
Turning off Dropbox sync makes the data accessible again. I have not yet tried other sync methods.
I tried deleting the vault and reinstalled the app. Neither helped.


1Password Version: 6.8
Extension Version: Not Provided
OS Version: iOS 10.3.3 (14G60)
Sync Type: Dropbox

Comments

  • BenBen AWS Team

    Team Member

    Hi @Ghotifish,

    Thanks for taking the time to write in.

    We've collected all of the knowledge we've gained about troubleshooting syncing 1Password via Dropbox in a guide, here:

    If you're having trouble syncing with Dropbox - 1Password Support

    Please give the steps in that guide a try and let us know how it turns out. :)

    Thanks!

    Ben

  • Resetting the Dropbox data helped. Thanks

  • BenBen AWS Team

    Team Member

    Excellent. Thanks for the update! Glad to hear that helped. :)

    If there is anything else we can do, please don't hesitate to contact us.

    Ben

This discussion has been closed.