1Password Prompt for Update cannot be overridden

In 1Password 4 I could check a box saying that I don't want 1Password to prompt to update the password for a certain entry/url.
For our SSO environment, I use 1Password to fill in the username and password (without "submitting"), then I have to plug in my Yubikey to generate a OTP which is concatenated at the end of the password. To what gets submitted is my fixed password plus the OTP.
So, my "password" changes each time I log in and I get a prompt from 1Password to update the password. Can we get the former behavior from 1Password 4 to allow me to inhibit prompting for updates for certain entries?


1Password Version: 6
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • matthew_agmatthew_ag 1Password Alumni

    Hey @lloydao,

    Thanks for writing in. The good news is that you can disable Auto-save for certain website domains in 1Password for Windows' Options.

    To prevent 1Password from prompting for a given domain, e.g. example.com, please try the following:

    1. Open and unlock 1Password for Windows.
    2. Options Options > Browsers.
    3. There is a section called "Autosave" there where you can add URL(s) where 1Password won't prompt.

    I hope that helps - let me know if that works for you.

    Best regards,
    Matthew

  • That worked perfectly - Thanks!

  • Hello @lloydao,

    I'm glad Matthew was able to help. Please let us know if you run into any other bumps with 1Password 6 for Windows.

This discussion has been closed.