Can 1Password 4 still work with 1Password iOS ?

Curious.

Comments

  • rudyrudy

    Team Member

    @ttim03,

    I'm not sure what you mean by your question. If you're talking about the Mac version and you're on anything newer than 10.10 you'll want to run the latest version of 1Password.

    Let us know what the context of your question is and we'll get you an answer.

    Rudy

This discussion has been closed.