Chrome browser extension greyed out not working



  • matthew_agmatthew_ag 1Password Alumni

    Hey @niravc,

    @matthew_ag the beta extension seems to have fixed the issue. Thanks!

    Thanks for letting us know, I hope you mean the beta 1Password app rather than the extension? If you've upgraded to the beta 1Password for Mac app, then luckily we have just released the stable version of this so you can switch back to the stable version of the 1Password app by:

    1. Opening the main 1Password app.
    2. From the menubar click 1Password > Preferences > Updates and untick "Include beta builds".
    3. Then click "Check now".

    You should be offered to update to the latest 1Password for Mac 6.8.1 which will get you back on the stable.

    Hopefully that helps - do let me know how it goes and if you've any questions.

    Best regards,

  • @matthew_ag I actually meant the beta extension. However, I'm now seeing the same/similar issue. Although the extension is not greyed out, I cannot get the extension to fill in the forms needed in chrome.

    Is there a resolution for this as it's really frustrating that this extension keeps failing to work each time I return from sleep. I'm also encountering the same issue on two different laptops (my work and my personal) so it doesn't seem like it's an isolated issue.

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    @niravc We're working on a few different things that might be contributing. More currently, though, Chrome updated yesterday, so you might be in a state where the code signature isn't being validated until you quit and relaunch Chrome. If you're on a Mac, 1Password 6.8.1 should help with making this scenario clearer.

    Let us know if you have any other questions or troubles.

    Jamie Phelps
    Code Wrangler @ AgileBits
    Fort Worth, Texas

  • I'm having the same issue. Have uninstalled, reinstalled, updated, restarted chrome, restarted my mac and no luck. This is happening with 3-4 others as well. Looking forward to a solution very soon.

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    @kllI'd like to ask you to create a diagnostics report from your Mac:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread:
    • Your forum username: kll

    That way we can "connect the dots" when we see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once we see the diagnostics we'll be able to better assist you. Thanks very much!

  • Same problem here with 1Password 6.8.7 (687003) on MacOS High Sierra 10.13.3 in Chrome 64.0.3282.186.
    Reinstalled chrome plugin - no resolution.

    1Password-Icon is greyed and does not work in Chrome.

  • brentybrenty

    Team Member

    @chris75vie: Do you have "security" software or 3rd party extensions that may be interfering? And have you tried restarting your Mac?

  • @brenty: After waking up from stand-by 1Password's chrome plugin works again. I'm not aware about having security software running.

  • brentybrenty

    Team Member

    Sure! Thanks for the update. I'm glad to hear that all is well now at least, but don't hesitate to reach out if we can be of further assistance. Cheers! :)

  • I am having this same issue after updating the 1Password Mac Desktop app today to v. 6.8.7. Running OS X v 10.10.5. The in browser extension is now grayed out. It flickers black for a microsecond every few seconds then stays gray. I uninstalled and reinstalled the latest Chrome extension for 1Password. Chrome is updated to the most recent version: 64.0.3282.186. I am running Little Snitch, but have rules allowing any outgoing connection on any port for 1Password, 1Password mini, Chrome, and Chrome Update Helper. I prefer using Chrome for 1PW because it just seems to work better than Safari. Any assistance would be appreciated.

  • Hello @david_pevsner,

    Can you try restarting 1Password mini please and see if there is any change. You can do this via the 1Password menu option Help > Troubleshooting > Restart 1Password mini. Ive seen this help people if they recently updated the Mac App Store version of 1Password as for some people 1Password doesn't properly recognise when the App Store application updated it. We have code to detect when this happens as it happens outside of 1Password and for most people it seems to work but not for all.

    If that doesn't resolve the issue I'd like to look over a diagnostic report to see if it highlights what the issue might be. This link will guide you through the steps and has sections for the various supported versions of 1Password.

    How to send a 1Password diagnostics report

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    Once you've sent the report you should received an automated response from us with a ticket ID. Can you post that here so we can quickly locate the email and look into what the cause might be for you.

  • Is there any update to this? I have latest extension, latest version of Chrome, and MacOS is current. I also have a greyed out button in Chrome and the system menu bar does not have options for web sites visited.

  • brentybrenty

    Team Member

    @curries: What do you mean by "update"? Unfortunately without any information about what you're using it's impossible to say what might be going wrong in your case. Please tell me the exact OS, 1Password, and device versions you're using, the exact steps you're taking, and what is (or is not) happening the way you expect so we can figure out the best plan of action:

    Find your version

    The more information you can give, the better. Thanks in advance! :)

  • This (referring to @david_pevsner post) is the 1p extension having not worked in Chrome for some time. It is greyed out, clicking on the icon does nothing, right clicking gives a generic menu with no context for the site I am on.

    I have uninstalled it, downloaded new version, reinstalled, and same result. I have tried this procedure a few times over the past 2-3 months. At one point I stopped using Chrome because of the frustration (Safari works fine). But too many sites are more compatible with Chrome. I have restarted my Mac. There is no security software other than standard MacOS. There are other extensions, google docs and online meeting extensions primarily. No ad blockers. Restarting 1Password mini as described above had no effect.

    1P extension:
    1p: 6.8.8 (App store)
    Chrome: 65.0.3325.181
    MacOS: 10.13.3

    Is there a fix for this behavior, an update to the problem? Happy to send logs if needed.

  • brentybrenty

    Team Member

    @curries: Thanks for the details. This will be something specific to your setup, as it definitely works here, and for most other 1Password users, or we'd be buried. I wish you'd contacted us sooner if you've been having trouble for months, but better late than never! If you're still having trouble, the best thing to do will be to restart your Mac, reproduce the same issue, and then generate a diagnostic report so we can look at the logs to determine exactly what is happening:

    Please send it to [email protected] and add the following Support ID (including the square brackets) to the subject of your diagnostics email before sending:


    If you’re reading this and you are not curries, this Support ID is for curries only. Please ask us for your own if you also need help.

    This will link your diagnostics to our current discussion. Let me know once you've sent it. Once we see it we should be able to better assist you. Thanks in advance!

    ref: LDC-72661-453

  • I installed the latest Chrome for Windows 10 update (Version 72.0.3626.96 (Official Build) (64-bit)) and my 1Password Chrome Browser Extension ( stopped working. I click the extension and nothing happens.

    I opened an issue with support [#SIM-91188-948] on January 31, 2019 and have only received the acknowledgement that the issue was received. No communication since then.

  • ag_sebastianag_sebastian 1Password Alumni

    Hi @bartonk,

    We're a bit swamped with the amount of support requests we get at the moment, but we're doing our best to reply as soon as possible. I've found the email you sent us and will get back to you shortly. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file