Documents Not Synching

Hi,

I recently upgraded to a family plan after using 1Password since almost the beginning.

I used to keep a bunch of vital documents in Dropbox -- things I would not want to lose if the house burned down -- birth certificates, etc.

Training my wife on how to use 1Password and was thinking how great it would be if I could keep these things in 1Password so there's less for her to remember/learn should something happen to me. Lo and behold I discover the Documents category! No idea how long that was in there but it's just what I needed.

Overjoyed, I imported 16 documents into the Windows version of 1Password. Most are .pdf's, two tif's, one jpeg. Slightly less than 100mb total.

Only 3 are showing on my iOS devices or the web.

Thinking 1Password might not have had enough time to sync, I opened it up and let it hang out for an hour or so, no luck.

Some of the .pdf's are big -- the largest 31 mb -- but that is actually one of the ones that has synced.

Any ideas? Is there some storage limit I hit? Is there something I can do to force a sync?

Thanks!
Dave


1Password Version: Win 6.7.457, iOS 6.8
Extension Version: Not Provided
OS Version: Windows 10 CU
Sync Type: Family Plan

Comments

  • brentybrenty

    Team Member
    edited August 2017

    @senoj: Thanks for reaching out. I’m sorry for the trouble! Indeed, Documents are a relatively recent addition to 1Password, as they are part of 1Password.com and we launched the feature alongside that. Glad you're glad to have them, but we'll have to figure out what's going on here so you can use get the most out of them!

    The size shouldn't matter, as technically you'll be able to upload a file as a Document up to the size of your account's remaining free space. I'm sorry that this is a pretty lame question, but are you seeing all of these Documents in the Windows app? Did you get an error messages there? I wonder if they were successfully added and uploaded in the first place.

  • Hi,

    All of the documents are inside the Windows app and I can open them.

    I added a new document, and that appeared on all my devices.

    So, I decided to delete all the documents I had imported via the Windows app and add them again.

    I deleted them and they went to the trash. The deletion reflected on iOS and on the web.

    When I emptied the trash, all the other items in the trash were emptied, but the documents remained in the trash without any apparent way to delete them. So, I decided to restore them from trash to see what would happen. They restored to Windows fine but did not appear on the other devices. I tried editing and saving, without really making a change. No sync. I edited, renamed one, and saved. No sync.

    I went over to my macOS machine and added the same docs. The copies loaded from macOS synced to all devices, including the Windows machine, where they are now duplicated.

    From there I guess I will clean up the duplication in Windows and let it be.

    Thanks!

  • Might have spoken too soon -- while there are place holders for all the docs now all the secondary devices are complaining on about half the docs with "Failed to download document., No document exists in either pending or to be downloaded item."

    The docs with the error are all docs added later in the sequence of docs added.

    Left 1Password open on the Mac to let it finish what it needs to do to upload but no luck so far.

  • brentybrenty

    Team Member
    edited August 2017

    @senoj: Thanks for getting back to me! I'm really sorry about that. It sounds like there was an issue uploading the files from the Windows app. It sounds like you may have worked around this, but I want to get some more information so we can investigate why this happened and help you with any additional cleanup.

    I'd like you to generate a diagnostic report so we can look at the logs to determine exactly what occurred:

    https://support.1password.com/diagnostics/

    Please send it to [email protected] and let me know once you've sent it. Once we see it we should be able to better assist you. Thanks in advance!

    ref: VGN-47118-568

This discussion has been closed.