Gray Chrome Extension Help!


Chrome extension is gray out like everyone else.
Chrome Version 60.0.3112.113 (Official Build) (64-bit)

Im surprised there hasn't been a trouble shooting post yet?
Seems like this is wide spread issue.

Ive tried updating everything.
Ive tried shutting computer down and restarting.
Ive tried uninstalling the extension.

Help please.

1Password Version:
_Extension Version:
_OS Version:
windows 7
Sync Type: Not Provided


  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    Hi, @snzo. There are a few different issues that we're tracking and trying to distill into some troubleshooting steps. For 1Password 4 for Windows, there are a few things to check:

    1. Ensure you have Microsoft .NET 4.6.2 or later installed. If it isn't present or there is an older version this will cause problems. Here's how to check:
    2. Quit Chrome if it is running.
    3. In 1Password, make sure "Help > Advanced > Use Native Messaging protocol" is checked and "Use WebSocket protocol" is _un_checked.
    4. Choose Help > Restart 1Password Helper from the menu bar
    5. Launch Chrome

    I hope that helps. Let us know how it goes.

    Jamie Phelps
    Code Wrangler @ AgileBits
    Fort Worth, Texas

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file