Chrome 64 Bit on MacOS - no passwords filled in anymore


I use Chrome Version 61.0.3163.71 (64-Bit) and no Logins are detected by 1Password and Passwords are not filled in anymore. This was working some time before. Also Password Mini offers alway to install the Chrome plugin. Once installed and Chrome restarted, Password Mini still offers the Installation.

1Password Version: 1Password Version 6.8.1 (681005) Mac App Store
Extension Version:
OS Version: 10.12.6 (16G29)
Sync Type: iCloud


  • Agreed ... this is an issue that's been going on for a couple of months ... and I can't use Safari because I do a ton of FB ads and FB requires Chrome for Power Editor. I used to recommend 1Password to all our clients and subscribers; however, now I can't do that anymore because this issue is not only slowing down our work flow ... but when we do live training webinars for our clients & subscribers they see all the extra steps we have to take just to get a password added so we can login to the sites we used for the training. *And frankly ... now we're looking for viable alternatives to 1Password ... sad to say but we can't be crippled by the technology that we use every day.

  • @uck,

    Version 61.0.3163.71 tells me you're running the Chrome beta. 1Password also looks up to date so can you restart your Mac, launch 1Password and then open Chrome. If it's still not working create and send in a diagnostic report please. This link will guide you through the diagnostic report creation steps and has sections for the various supported versions of 1Password.

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    Once you've sent the report you should received an automated response from us with a ticket ID. Can you post that here please to help us to keep an eye out for it and we'll look into what isn't working as it should.

  • @alexaz,

    Why have you waited a couple of months before contacting us? Yes the transition to native messaging was disruptive, we've had to help a number of people but we've done exactly that, helped them get 1Password running smoothly again.

    For Chrome please try the same restart your Mac, launch 1Password and then open Chrome steps but for Safari please try this instead.

    1. Open Safari and enter Safari's preferences.
    2. Switch to the Extensions tab.
    3. Locate the 1Password Safari Extension and uninstall it.
    4. Restart Safari.
    5. Install a fresh copy of the extension from 1Password Safari Extension from Apple's Safari Extension Gallery.

    If either browser still isn't working please send us a diagnostic report using the link above and we'll look into your case as well.

  • We've had other staff reach out before ... and while restarting and then reopening Chrome works for a while, nothing seems to "stick". As stated earlier we don't (can't) use Safari, probably haven't opened it in months on any of our Macs.

  • brentybrenty

    Team Member

    @alexaz: Thanks for letting us know! I apologize for the misunderstanding. We though you meant "can't use safari either" like it wasn't working. :(

    I'm sorry you've had so much trouble with Chrome. I'm a little confused since the change to Native Messaging in Chrome on the Mac happened very recently, not months ago. So while it's got to be something else if you've been having trouble longer than that, I'm sure we can get things sorted out.

    Unfortunately without some basic information it's hard to say what might be going wrong and how we might right it! Please tell me the OS, 1Password, browser, and extension versions you're using, the exact steps you're taking, and what is (or is not) happening the way you expect so we can figure out the best plan of action:

    Find your version

    The more information you can give, the better. For instance, you'll need to have 1Password, the browser, and extension all up to date or they will not be able to talk to each other. Let me know what you find!

  • @all thanks for your comments. I followed the advice and did this:
    1. Installed the Extension again (this time not from the 1Password mini, instead I opened 1Password and used the menu "1Password - Install Browser Extension".
    2. Rebooted my Mac

    Now it works . Unfortunately I did two different things in one shot. Using a different Install Method and rebooting my Mac. But I guess the latter was doing it.
    Thanks again.

  • Greetings @uck,

    I have my suspicions it might be something to do with how applications are updated by the Mac App Store, a process that I don't think we've ever found a way to mimic for testing purposes. As close as the Mac App Store and AgileBits Store versions of 1Password are they do differ in certain areas. Some are easier to test than others. We're only just beginning to learn what the update process looks like with MAS and native messaging and whether there is something unanticipated occurring that we need to reason about and see if things can be improved. My hunch would fit with a restart of the Mac fixing it although I can't say with any confidence as we've only discussed the surface details at the moment. Please do let us know if any issues with the extension return.

  • Sure I will do that.

  • @alexaz,

    If you have had members of a team reach out to us was it here in the forums or by email? Can you ask them either for a link to the discussion if it was here in the forums or the ticket ID if it was by email. I would like to see what we've already discussed and attempted to do. Apologies for the misunderstanding over Safari, re-reading your post it was clearly a faulty misinterpretation on my part.

    There is one known situation where the resolution is restarting Chrome. When there is a pending Chrome update it leaves Chrome in a state where the application bundle on disk does not match what is in memory and when 1Password validates a browser it cannot tell the difference between a legitimate pending Chrome update and a browser that has been tampered with. While it will be something users need to accommodate going forward it shouldn't be too often although Chrome does not have a regular update schedule that it holds itself too. Anything where checking Chrome and it reports it is up to date but restarting Chrome resolves an issue is something else that will need to be investigated and addressed.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file