Syncing and Incompatibility with OSX 10.9.5 on my iMac. [moved to email]

I hope you can help! I'm a long time One Password subscriber from 2014 using the Pro Features. I am having difficulties with Syncing and Incompatibility with OSX 10.9.5 on my iMac. My devises are not Syncing correctly, and I just updated the iMac OSX and received a message that One Password was not compatible with this OSX version.

SYNCING:
1. I can not sync my Primary Vault on my iphone 5s to my other Apple devices. I go to Settings on my iphone 5s and click SYNC. It appears to Sync to iCloud, but when I open my other devices, there are no updates.
2. My iPhone 5s is my main device to input items:
109 items. My iMac shows 95 items, iphone 6s shows 96 items, iPad shows 205 items. I tried to sync from my iMac with itunes settings and my iphone5s LOST items going from 134 items to
98. I've since added several new items and it is now 109 items. I am afraid to sync again.

Questions:
1. How can I ensure devices are going to accurately Sync and I don't lose items? How do I create a Backup from the iphone 5s onto another device without syncing?
2. What should I do to make One Password compatible with OSX 10.9.5? Will it also be compatible with 10.12 or 10.13?

My current One Password versions are
4.4.2 on my iMac
6.8 on iphone 5s ( this is my "master" devise used to update One Password
6.4.3 on iphone 6s
iPad.
I know 6.8.1 version only works on OSX 10.10.1 but I don't want to download this version yet. UNLESS I HAVE TO.
Thanks for your help!


1Password Version: 4.4.2, 6.4.3
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ************UPDATED INFO*********.
    iphone 5s has 109 items. (OSX 10.9.5) (6.8 version)
    macbook pro has 109 items. (OSX 10.10.5) (6.8 version)
    imac has 95 items (OSX 10.9.5) (4.4.2 version)
    iphone 6s has 96 items. (OSX 10.3.3) (6.4.3 version)
    iPad has 205 items (OSX 10.3.3) (6.8 version)

    Sync Type: iCloud Sync from One Password Settings

  • LarsLars Junior Member

    Team Member

    Hi @indigostella -- Thanks for writing in. I definitely understand people having specific reasons for not wanting to upgrade to a particular version of OS or of software. However, the longer you wait to do so, the more incompatibilities you're likely to encounter -- and not just with 1Password, with other, newer versions of various software that may have dependencies with the newer versions, etc.

    Unfortunately, you're going to have to make a decision regarding the Mavericks iMac, because the iCloud format available there (and in 1Password for Mac 4.4.2) is the older Documents & Data format, instead of Apple's newer, current iCloud Drive/Cloud Kit format. However, this doesn't explain why an iPhone 6s running 1Password 6 for iOS would be out of sync.

    Let's see what we can do for you. I'd like to ask you to create some diagnostics reports, one from each of your devices:

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/81727/syncing-and-incompatibility-with-osx-10-9-5-on-my-imac#latest
    • Your forum username: indigostella

    That way we can "connect the dots" when we see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number in the Subject line.  Please post that number here so we can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once we see the diagnostics we'll be able to better assist you. Thanks very much!

  • Hi Lars,
    Many thanks for your reply and recommendations. I'll follow up later today.
    Kind Regards.

  • LarsLars Junior Member

    Team Member

    Sounds good @indigostella!

  • LarsLars Junior Member

    Team Member

    @indigostella -- I've answered you via email, so let's close this and continue on there if you don't mind. :)

    ref: WFE-52412-495

This discussion has been closed.