1Password mini quits when using extension

SystemSystem

Team Member
edited September 2017 in Mac
This discussion was created from comments split from: 1password extension not working in Safari 10.1 (11603.1.30.0.34).

Comments

  • msw70msw70 Junior Member
    edited September 2017

    Unfortunately, this doesn't work for me. When I try to use the extension, Safari pops open a new tab that says, "Looking for the 1Password App; The 1password app must be installed for the extension to work properly." "Couldn't connect to 1Password; Make sure yuo have the 1password app installed. If you're still experiencing problems follow the simple steps on our support site or contact us." [Try Again][Learn More] buttons. Then a modal view with the prompt: Do you want to allow this page to open "1Password 6"? [Cancel][Allow]. When I click allow, 1Password flashes open and then closes in a fraction of a second. I'm left on the "Looking for the 1Password app" screen. Clicking [Try Again] yields the same result. I have uninstalled the extension, restarted Safari, re-installed the app. I also have opened 1Password and then clicked [Try Again]. It immediately closes 1Password 6. I was monitoring in Activity Monitor and the 1Password app disappears from the list of processes running (though 1Password mini persists).

    Safari Version 10.1.2 (12603.3.8)
    1Password Version 6.8.1 (681006)

  • Hi @msw70,

    Can you do the following for me please.

    1. Restart your Mac.
    2. Launch 1Password and unlock.
    3. Open Safari and attempt to replicate the issue.

    If the issue is still present can you please create a diagnostic report and send it in for us. This link will guide you through the steps on how to create a diagnostic report.

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    Once you've sent the report you should received an automated response from us with a ticket ID. Can you post that here please so we can quickly locate it and we'll investigate.

  • msw70msw70 Junior Member
    edited September 2017

    This is still a problem for me, as well. I've tried periodically for about two months, hoping that at some point the problem would get resolved. I've tried the instructions above each time:
    1. Uninstall extension
    2. Restart Safari
    3. Reinstall extension

    Here's a link to a video of what happens: https://drive.google.com/a/nd.edu/file/d/0B1p0hwshm0AHM1U1V3RiV29DVHM/view?usp=sharing

    Watch until the end to see a view of Activity Monitor and how the 1Password app gets shut down when the extension is called.

    Is this ever going to get addressed?

  • msw70msw70 Junior Member

    Have done...

  • Hello @msw70,

    If you sent in a diagnostic report I'm wondering if you used a different email address from the one you use in our forums as I can't find one. If you got an automated reply from us with a ticket ID that ID will allow us to locate your email and we can take a look.

  • LarsLars Junior Member

    Team Member

    Hi @msw70 -- sorry to hear you've been having a problem for months! Let's see what we can do to get that straightened out. To get an idea of what might be going on with your particular setup, I'd like to ask you to create a diagnostics report from your Mac:

    https://support.1password.com/diagnostics/?mac

    Please add the following code (including the square brackets) to the subject of your diagnostics email before sending it:

    [#KUF-55315-677]

    This will link your diagnostics to our current discussion. We'll take a look and let you know what we find out.

    Note: for anyone else reading, please note: this ID is for @msw70 only. If you’re experiencing the same issue and need help, please ask us for your own ID.

  • littlebobbytableslittlebobbytables

    Team Member
    edited September 2017

    Greetings @msw70,

    I've merged the scattered posts so that we're having a single thread of conversation rather than getting things even more confused with multiple conversations at the same time.

    Please see my post from the 11th. To understand what is happening I would like to review a diagnostic report created from a freshly booted Mac just after the issue has happened. This will ensure that if the diagnostic report contains anything to highlight the cause that it will be present in the diagnostic report. With this we can hopefully resolve it once and for all.

    ref: BUK-79299-219

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file