1Password not showing in list of apps that store documents and data in the cloud.

In checking the list of apps that store data in the cloud, 1Password does not show up in the list. The list is present in Settings...iCloud.

How can I get 1Password to be in the list?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • LarsLars Junior Member

    Team Member

    Hi @BruceWeinstein -- thanks for the question. I couldn't tell for certain, but "Settings" sounded like you might be referring to your iOS device(s). I'm going to answer assuming you meant your Mac, since this is the Mac forum; if that's not what you were asking after, let us know.

    When you open System Preferences and click iCloud, what you see is a list of the apps that use iCloud Drive. 1Password is not one of these. iCloud Drive is a user- and file system-accessible portion of Apple's cloud storage, but it's not the only part. There is also something called CloudKit, which is where 1Password stores its data. If you click "Manage" at the bottom-right of the iCloud System Preference pane, you should see 1Password in there. If you're syncing via iCloud, please don't try to do anything with it, as CloudKit works without direct user input or access. You can manage your iCloud sync within 1Password itself.

  • Thanks for the update. Makes sense. And yes it is on my Mac. My reason for asking is because I am being asked for my icloud credentials every time I reboot/restart the computer and use 1Password in Firefox. This never used to happen so I thought this might be the reason.

  • LarsLars Junior Member

    Team Member

    @BruceWeinstein -- ah, OK. Well, the reason for THAT is due to Apple having changed the authentication timeouts for iCloud. They're now set at 8 hours, which pretty much means every time you turn on your computer, unless you're at it much more frequently than that. However, the "fix" is pretty simple: next time you get this prompt, make sure you check the box marked Keep me signed in -- that will allow you to bypass this annoyance. Cheers!

This discussion has been closed.