Cannot fill item in google chrome

Hi!

Getting the error message above.

Using
1Password: Password Manager and Secure Wallet 4.6.11.91; 1Password extension for Google Chrome

It is not possible to update one password via AppStore because i use OSX 10.9.5.
Due to reasons i don`t want to upgrade to latest OSX.
But if i do not i can not use latest version of 1 Password.
So what to do? I want to use the chrome extension?

besides that, THANK YOU for the great app!!

best regards!


1Password Version: 4.4.2
Extension Version: 4.6.11.91
OS Version: 10.9.5
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member
    edited October 2017

    @agileTusti: Thanks for reaching out. I’m sorry for the confusion! You're using very outdated versions of 1Password and macOS (née OS X) which have long since been discontinued, and browser integration cannot work there going forward due to changes made in both Chrome and Firefox. See this post for more details:

    1Password 4 legacy support information

    You may be able to use an old version of the browser and 1Password extension in the short term, but long term you'll need to upgrade or things just won't work — nevermind the security risks of running an outdated OS and browser. It's your call, but otherwise you'll be left with copy/paste. I hope this helps. Be sure to let me know if you have any other questions!

  • @brenty: Thanks for the fast reply!
    best regards!

  • brentybrenty

    Team Member

    You're very welcome! We're here if you have any other questions. :chuffed:

  • Yes i have.
    I now upgraded to a newer mac OS.
    then i updated 1Password. and guess what.

    Now 1password wants me to PAY to do new entries!!! sorry but why did you NOT mention that? now 1password is UNUSEABLE after i updated. i already DID pay for the version i had before. now i do the update to use the browser extension again but i should pay again to use 1password again.

    sorry but W T F. are you kidding me??
    not mentioned this with one word? this is really frustrating. thinking about change 1password to another app.

  • brentybrenty

    Team Member

    Yes i have. I now upgraded to a newer mac OS. then i updated 1Password. and guess what. Now 1password wants me to PAY to do new entries!!! sorry but why did you NOT mention that? now 1password is UNUSEABLE after i updated. i already DID pay for the version i had before. now i do the update to use the browser extension again but i should pay again to use 1password again. sorry but W T F. are you kidding me?? not mentioned this with one word? this is really frustrating. thinking about change 1password to another app.

    @agileTusti: What are you talking about? Can you be more specific about what you're seeing?1Password 6 is a free upgrade for anyone that purchased 1Password 4. However, 1Password has no way of knowing whether or not you've purchased it from the AgileBits Store unless you register the app with your license information.

    But the good news is that all you need to do is follow the instructions in the license email you received from your purchase and click the link to automatically install the license in 1Password to register the app and remove the trial restrictions.

    Alternatively, if you purchased 1Password from the Mac App Store, you can simply install it from your purchase history there, since it is associated with your Apple ID. If you're not sure where you purchased it, check your records, as you'll have received an email receipt in either case.

    However, if you did not purchase 1Password 4 (or later), it is not free. It may be that you were a beneficiary of a bug, and that your trial simply never ended when it should have. I'm sorry if that's what's happened and that caused some confusion, but certainly something like getting an extended free trial doesn't justify those sorts of comments. If there's anything else I can help with, please let me know. But keep it civil. :(

  • sorry brenty.
    best regards!

  • brentybrenty

    Team Member

    No worries. Just want to keep things friendly for anyone who visits, so everyone can get the help they need. Please let us know if you have any other questions at all. :blush:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file