Save login feature doesn't seem to work

Hello,

I am trying to save a login from the browser but the feature does not seem to be working. I could be doing something wrong but these are the steps I follow:
1) Select the "Save in 1Password" inline element

2)Select a title and a vault

3)I get the "Login Saved" validation pop up

4)When I search for the login there isn't anywhere to be found. I also searched in the web app of 1Password but no luck

Thank you in advance


1Password Version: Not Provided
Extension Version: 0.9.7
OS Version: Ubuntu MATE 16.04.3
Sync Type: 1Password

Comments

  • beyerbeyer

    Team Member

    Hey @djargad,

    Based on the title of your item, I think I found the website you were creating a new item for but wasn't able to reproduce this issue. Can you double-check to make sure this item isn't visible by signing into our web-client on 1Password.com?

    If not, do you mind sharing the URL of the website you were trying? You can send me the URL privately via email to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/83710
    • Your forum username: djargad

    Thanks!

    --
    Andrew Beyer (Ann Arbor, MI)
    Lifeline @ AgileBits

  • Hello @beyer

    Thank you for the quick reply. I have sent you an email with the information you requested.
    I double checked and the item was nowhere to be found in the web client.

  • beyerbeyer

    Team Member
    edited November 2017

    @djargad: Thanks! I'll give it a look and see if we can reproduce this on our end.

    --
    Andrew Beyer (Ann Arbor, MI)
    Lifeline @ AgileBits

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file