Anyway to reset the credentials in the Mac App?

Sharing a family account with my wife. She lost her password and just went through the recovery process successfully. She can log into the ios app and the online account, but the credentials in the Mac app are wrong. Have uninstalled and re-installed the app but it is still not showing correct. Only account available in preferences shows the family account correctly, her email correctly, but the master key (the first characters showing) is incorrect.

unable to add a new account or edit the master key in this account.

downloaded the mac app from inside her account (current account, signed in)

we share an icloud account, to allow us to share photos and such. I'm assuming that is causing the issues.

Thanks for any help.


1Password Version: 6.8.4 (684001)
Extension Version: Not Provided
OS Version: OSX 10.10
Sync Type: icloud


  • I have the same trouble today. There was a Trial account previously and the old Secret key keeps coming up. How to change it so she can use 1Password?

  • beyerbeyer

    Team Member
    edited November 2017

    Hello @Eric_Benson & @laserggm,

    You can reset 1Password for Mac by following these steps:

    1. Open 1Password.
    2. If 1Password is not already locked, lock the app by clicking the padlock in the top right corner.
    3. Choose Help > Troubleshooting > Reset All 1Password Data and follow the onscreen instructions.

    Please note: Resetting 1Password will delete any standalone vaults, items, and settings.

    This should relaunch 1Password (if not launch it again) and then you can add a new or recovered account.

    Please let us know if you run into any issues along the way.

    Andrew Beyer (Ann Arbor, MI)
    Lifeline @ AgileBits

  • I'm having a similar problem. I'm trying to get a family member up and running, and took him successfully through recovery.
    However, when we try to log into the 1Password Mac app, it seems to remember his old account key, and won't accept the new one.

    I've tried following the steps for Resetting All 1Password Data several times, and it acts like it is working, but when we try again it still expects the old key. I've even tried restarting the computer, deleting and reinstalling the app, and nothing is working.

  • I've also tried completely deleting all data, following the instructions on this page:
    The problem is still persisting.
    I can log into the profile on, and am copying the key directly from there, so I'm positive that I'm using the correct key.

  • I figured it out!
    It turns out there was a period in his email address that I didn't know about.
    We are now logged in.

  • LarsLars Junior Member

    Team Member

    Welcome to the forum, @jmbiggs! You joined at 2:05pm, and you've already troubleshot your first problem successfully. Wow! Want a job? ;)

    Seriously, I'm glad you were able to figure everything out on your own, but let us know if there's anything further we can do to assist you. Cheers!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file