1Password asking to download fonts all of a sudden?

I've been using 1 Password for years and all of a sudden it seems to be asking to download specific fonts. Does 1 Password do this?


1Password Version: 3.8.22
Extension Version: 3.9.20
OS Version: 10.12.6
Sync Type: Not Provided
Referrer: forum-search:1Password asking to download fonts all of a sudden?

Comments

  • LarsLars Junior Member

    Team Member

    @robotroy - Fonts? 1Password does use fonts that I suppose might need to be downloaded, depending on what's already on your device(s). The larger issue I see here is that you say you're using version 3.8.22 on macOS Sierra! I can't imagine that's a good experience; the limited testing I've done with it suggest it's sluggish and unstable at best.

    3.8.22 was an excellent app in its day...but its day was 2012, over five years ago. Sometimes, I'll get users who for one reason are another are hardware-limited from upgrading past a certain version of OS X, which in turn will limit them to a legacy version of 1Password as well (1Password 3 for Mac was meant for Snow Leopard and Lion!). But if you're on hardware that allows you to run macOS 10.12 ("Sierra"), I'd strongly recommend you upgrade your version of 1Password to the current 6.8.4. You can grab a copy from our downloads page, and here are the instructions for upgrading from version 3. I suspect that will also clear up any issues with fonts that you're seeing. I can't stress this enough: just as 1Password 3 for iOS does not work on iOS 11 because Apple removed support for 32-bit apps, so eventually will 1Password 3 for Mac become unusable on newer hardware and (especially) newer versions of macOS. And the longer you wait to upgrade, the more potentially difficult and problematic it can become.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file