Bug: 1Password does not fill login on first invocation

kop48kop48 Junior Member

If you invoke the browser extension and unlock on a known website, it won't fill the form. If you invoke it once more, it fills fine.


1Password Version: 6.8.473
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @kop48: Can you give an example URL(s)? Also, which browser and extension versions are you using? Thanks in advance!

  • kop48kop48 Junior Member

    This happens on all sites. I'm using Firefox 57 Beta, with latest stable extension.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @kop48,

    There is a known regression in the 6.8 betas where 1Password won't show the mini on the first attempt if you have more than one Login item.

    Can you confirm it happens even with just one Login item for the site? I can see what you see if I have multiple items on the site but 1Password fills fine if there is only one item.

    Are you using Control + \?

  • kop48kop48 Junior Member

    I am using Control + . I'll check the multiple logins issue.

  • brentybrenty

    Team Member

    I am using Control + .

    I'm not sure if a character didn't come through there...

    I'll check the multiple logins issue.

    Please let us know! :)

  • kop48kop48 Junior Member

    haha yup - typo

    Just reproed this on this site. First invocation unlocks but does not fill. Second fills correctly. This site only has a single entry in my vault.

    Name Firefox
    Version 57.0
    Build ID 20171106194249

    1Password: Password Manager and Secure Wallet 4.6.12.90

  • bundtkatebundtkate

    Team Member
    edited November 2017

    @kop48: I had delayed replying to you because I was convinced I'd had this happen to me once and I was hoping I'd see it again to confirm. It took a bit, but I did see this again on a site where I only have a single login. For me, I was able to narrow this down to only when I first launch 1Password and it hasn't been unlocked. I cannot reproduce this when 1Password has been unlocked and used for some time, nor when I manually lock the main app after it has been unlocked.

    If you unlock the main app, relock by clicking the lock icon, then try to fill with the keyboard shortcut while 1Password is locked, do you see the same behavior?

  • kop48kop48 Junior Member

    @bundtkate I do not - if the app relocks and I unlock, it fills fine. It only seems to be when the app unlocks for the first time.

  • bundtkatebundtkate

    Team Member
    edited November 2017

    @kop48: Excellent. Well, not excellent because that’s not what we want, but excellent because I can reproduce it. I’ll pass my steps to reproduce along to the team for further investigation/fixing and hopefully we can get it corrected. Thanks for passing this along and confirming I’ve got it right. :+1:

    ref: OPW6-1598

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file