Browser always takes focus.

Hi there,

since a few days i have a strange behaviour when i use the 1Password Browser Extension in Chrome or Firefox.
Whe i have the Brower open, it always will take the focus on itself. I noticed that, when for exapample i use the Rught-Click in Outlook, to make a new Appointment. The Context-Menu appears and after half a second it is gone. When i start any Program, the Browser pops up in Front, so that it is hardly possible, to use the program. When i uninstall the Broweser Extensiion, everything is fine.
Thanks for you help!

Stephan


1Password Version: 4.62.626
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Dropbox
Referrer: forum-search:Browser pops up

Comments

  • brentybrenty

    Team Member

    @StephanMeier: Thanks for reaching out. I’m sorry for the trouble! Can you tell me which browser versions you have? Is the behaviour exactly the same with both browsers? If so, please uninstall 1Password 4.6.2.626 and try 4.6.2.625 instead and let me know if that helps:

    https://app-updates.agilebits.com/product_history/OPW4#v625

    I look forward to hearing back from you!

  • Hi Brenty, thanks for your Help.
    Chrome is Verision 62.0.3202.94, Firefox is version 57.0. I installed 1P 4.6.2.625, same behaviour with both Browsers.
    I am not quite sure, but this issue might have appeared since the new Firefox Browser. When i Used Chrome exclusively everything worked fine. Hope this helps.
    Thank you!

  • GregGreg

    Team Member

    Hi @StephanMeier,

    We have had a couple situations that had similar symptoms to your report, so please try to do the following:

    1. Quit Chrome and 1Password
    2. In Windows Explorer, enter %localappdata%\AgileBits in the address bar and press return.
    3. In the resulting folder, you should see a file named OPX4.auth. Delete this file.
    4. Restart your PC.
    5. Open the main 1Password app and go to the Help Menu > Advanced > Use Native Messaging.
    6. Restart your web browsers and it should work.

    Please let me know how it goes. Thanks in advance!

    Cheers,
    Greg

  • Hi Greg,

    deleting the OPX4.auth solved the problem. Native Mesaging was already activated. Everything works fine now. Thank you so much for your fast and good support!

    Greetings

    Stephan

  • GregGreg

    Team Member

    @StephanMeier: Great to hear it helped! :chuffed: You are very welcome.

    Please feel free to contact us anytime, we are always ready to help you with 1Password. Have a wonderful week!

    ++
    Greg

  • brentybrenty

    Team Member

    Likewise, thanks the kind words, and for letting us know Greg's suggestion helped! I'm glad to hear that all is well, and we're here if you need anything else. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file