Have to click several time for 1Password to populate fields

I have noticed that when I click on the 1Password icon in my browser and select a login, it often takes 3-5 tries before the fields populate with the credentials. It is happening both with Firefox and Chrome. Is this a known issue?

1Password Version:
Extension Version:
OS Version: Windows 10 Professional
Sync Type: Dropbox


  • brentybrenty

    Team Member

    @Matty279: Thanks for reaching out. I’m sorry for the trouble! This is a known issue (though we're not sure why this is happening) affecting some users in build 626 (I think that 226 is probably a typo in your version details). Some have reported that reverting to 625 helps:


    Let me know if makes a difference for you. :)

  • Thanks @brenty. You are correct. The build number should be I have rolled back to Thanks for the link to the product history page. Will be useful to bookmark for future updates. I'll advise what I discover.

  • Same for me.

  • MikeTMikeT Agile Samurai

    Team Member

    Thanks guys, we're still investigating and trying to figure out what's causing this. It doesn't happen to everyone the same way, so it takes a while to fix this properly.

  • This issue seems to have resolved since rolling back to version

  • brentybrenty

    Team Member

    Thanks for confirming! I know it's helped others experiencing this odd issue. Hopefully we'll be able to find the cause as well.

  • Has the reason for this issue surfaced?

    If I click on "No" to reminders for v626, will I be reminded when subsequent versions are released or will that stop update notifications completely?

  • SkipDSkipD
    edited December 2017

    I have been using the and frequently have had to click on the tool in Firefox several times to get logins to work. As posted above, reinstalling the V625 has eliminated the problem for now. Thanks to those who posted above about this.

    By the way, I'm using Windows 7 Professional 64-bit.

  • brentybrenty

    Team Member

    @SkipD: Thanks for letting us know! I'm glad that helped. :)

    @Matty279: If you click "No" that will skip that update. You'll be offered future updates provided you do not disable "Automatically check for updates" in 1Password Preferences > Updates. We're not sure what is causing this issue in build 626 for only some users, but I'm sure we'll be able to figure it out — probably sooner if we're ever able to reproduce it internally. :blush:

  • GregGreg

    Team Member

    @Matty279: On behalf of Brenty you are very welcome! :+1: Please feel free to reach out to us anytime, we are always ready to help.


  • It is realy annoying that there is still no real patch for the problem.
    With v625 the problem is occuring for me, also.

  • Any news here?

  • brentybrenty

    Team Member

    @xadox: I'm sorry to hear that. Please uninstall 1Password 4, restart Windows, and install fresh copy of build 625 and let me know if that helps. So far that has worked in all other cases I've seen. Let me know the result, in case we need to get some diagnostic information from you.

  • brentybrenty

    Team Member

    @docmucki: We haven't been able to determine why this is happening to some people using build 626 and not others. Did you try installing build 625 instead? That's helped many others.

  • xadoxxadox
    edited January 2018

    Installed into a clean Windows 7 virtual maschine. Same problem in chrome.
    Installed into a clean Windows 8 virtual maschine. Same problem in chrome.
    Installed into a clean Windows 10 virtual maschine. Same problem in chrome.

    Uninstalled on my real Windows 10 mashine. Manually removed all remaining files on user and programm folders.
    Rebooted and installed v625 for new. Same problem.

  • brentybrenty

    Team Member
    edited January 2018

    @xadox: Very thorough! I hope it wasn't too much trouble. Thanks for letting me know. At any rate, if you're still unable to get 1Password to fill, the best thing to do will be to restart your PC, reproduce the same issue, and then generate a diagnostic report so we can look at the logs to determine exactly what is happening:


    Please send it to [email protected]
    Let me know once you've sent it. Once we see it we should be able to better assist you. Thanks in advance!

    ref: ESQ-98863-695

  • Until now no response from the support team. It's just disappointing that there is still no real solution since November.
    Switching to Firefox is no solution IMO.

  • brentybrenty

    Team Member

    @xadox: If you've sent us an email, you used a different email address and did not include the Support ID I created for you as I asked, so I have no way of knowing where to find it. Could you give me the Support ID you were assigned instead? I also don't see where anyone told you to switch to Firefox. This discussion is about both Firefox and Chrome.

  • Yes I was using a different email adress. But I was using the ID [#ESQ-98863-695] you gave me in the subject.
    Yes, you are right nobody told me to use firefox instead. But that could be a temporaly solution.

  • brentybrenty

    Team Member

    Yes I was using a different email adress. But I was using the ID [#ESQ-98863-695] you gave me in the subject.

    @xadox: Unless you mistyped/pasted it and were assigned a different ID, we never received it. The only thing in the inbox is the ticket I generated to give you that ID. I'll shoot you a private message to see if there's a better email address to use.

    Yes, you are right nobody told me to use firefox instead. But that could be a temporaly solution.

    I'm not sure I follow. Are you having a different experience in Firefox? If so, that might provide a clue as to what is causing this for some users. Please let me know any details you can!

This discussion has been closed.