1password 6 on High Sierra not allowing local vault usage

I recently upgraded my MacBook Air to High Sierra and installed 1password 6. I applied a license I had purchased previously and that worked. However now I am unable to sync to a local Vault on Dropbox. I am given zero options to select a vault under preferences and have tried everything including reinstalling Dropbox and 1password. All options that might be useful in the Preferences are grayed out. I am able to use 1password successfully on multiple other computers include a Windows 7, Windows 10 and 2 other non-High Sierra Macs with a local vault synced via Dropbox. I have never used the online version of 1Password and do not want to. Would like to understand if this is a High Sierra issue or something else?


1Password Version: 6.8.4
Extension Version: Not Provided
OS Version: OS X 10.13.1
Sync Type: Local via Dropbox

Comments

  • brentybrenty

    AgileBits Team Member

    @snowdrift11: It sounds like you setup 1Password with only an account. In that case, there will be no local vault or sync options. If you reset 1Password you can choose the Dropbox option under "Used 1Password before?" though and set it up that way — or enable local vaults manually in Preferences > Advanced. I hope this helps. Be sure to let me know if you have any other questions! :)

  • Thank you that worked!

  • LarsLars Junior Member

    AgileBits Team Member

    On behalf of brenty, you're quite welcome -- glad to hear you're up and running the way you expect. Cheers! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file