Android phone X desktop client don't sync

hey team wonder,

I just purchased a license hoping that it wold remove a nagging Chrome autofill issue, "cannot fill in" etc. It hasn't resolved itself yet, even after updating the plugin, restarting, etc.

I was also under the impression that buying the license would help me sync properly with my phone, an Android device.

A wifi sync is possible, but trying to "star" a log in item, gives me a nagging "trial license has expired" screen. And here I was, thinking I just bought a license to remove that problem. (I do have a dropbox sync installed, too, showing two folders under the 1password.agilekeychain folder.

Can you help out? Much obliged!


1Password Version: 1Password 5 Version 5.4.3
Extension Version: 4.6.12.90
OS Version: 10.13.1
Sync Type: Dropbox, wifi

Comments

  • brentybrenty

    Team Member

    I just purchased a license hoping that it wold remove a nagging Chrome autofill issue, "cannot fill in" etc. It hasn't resolved itself yet, even after updating the plugin, restarting, etc.

    @SidneyJV: Can you elaborate? I'm not sure what you're referring to here. WLAN Server and Dropbox sync are not meant to be used together, so that may be part of the confusion. You also will not be able to get much use out of browser integration using outdated software. If you'll let me know more about the specifics of what you're using, what you're trying to do, and what issue you're encountering I'm sure I can help though!

    I was also under the impression that buying the license would help me sync properly with my phone, an Android device.

    Sync isn't affected, but you will not be able to make changes on either platform without purchasing the apps individually or getting a 1Password membership.

    A wifi sync is possible, but trying to "star" a log in item, gives me a nagging "trial license has expired" screen. And here I was, thinking I just bought a license to remove that problem. (I do have a dropbox sync installed, too, showing two folders under the 1password.agilekeychain folder. Can you help out? Much obliged!

    It sounds like you may have purchased one exiting it to apply to both. That is not the case. You may want to consider a 1Password.com membership, since it gives you access to all of the apps, the web interface, and does away with license management and sync configuration altogether — you simply login to your account to authorize a device and access your data:

    1Password.com

    You can try it for free for 30 days to take advantage of all of its benefits. This also includes all of the latest versions. I'm not sure where you're still using 1Password 5, but that is pretty old and no longer being developed for any platform.

  • whenever i try to autofill from the browserplugin it says:
    cannot fill item in google chrome. (code signature cant be verified.)

    I tried to solve this bug by buying a license.

    if that doesnt help solve that autofill issue, what will?

    It now seems the license will not resolve that issue, nor be sufficient to let my 1password work seamlessly, effortlessly across multiple devices. That's a huge disappointment.

    if I need a membership ON TOP of a license, then that seems overpriced, and I would like a refund for the license purchase, that seems to hold no function whatsoever..

    So if I can switch from that license to a membership, i will gladly do that. But paying twice for a license AND a membership, I won't do.

    I have never been prompted to update to newer versions. Hence I was still on 5.

    Please advice how to proceed.

    Thanks!

  • brentybrenty

    Team Member

    whenever i try to autofill from the browserplugin it says: cannot fill item in google chrome. (code signature cant be verified.) I tried to solve this bug by buying a license. if that doesnt help solve that autofill issue, what will?

    @SidneyJV: Thanks for clarifying! 1Password 5 cannot work with recent versions of Chrome (or Firefox) because they have changed significantly over time and 1Password 5 has been discontinued for two years. More on that later.

    It now seems the license will not resolve that issue, nor be sufficient to let my 1password work seamlessly, effortlessly across multiple devices. That's a huge disappointment. if I need a membership ON TOP of a license, then that seems overpriced, and I would like a refund for the license purchase, that seems to hold no function whatsoever..

    With the current version installed, you'll be all set on the Mac...but it isn't possible for us to bundle apps between different stores — Apple, Google, etc. — so the "standalone" versions are a separate purchase for each. it sounds like a 1Password membership might be a better fit for you though.

    So if I can switch from that license to a membership, i will gladly do that. But paying twice for a license AND a membership, I won't do.

    Totally. We do not recommend paying for the same thing twice. I certainly wouldn't! We'll get that sorted out. ;)

    I have never been prompted to update to newer versions. Hence I was still on 5. Please advice how to proceed. Thanks!

    Ah, thanks for mentioning that. It sounds like maybe you installed that a long time ago and never updated. I've resent your license information via email. Please follow the instructions there to install the current version and register the app. That should get you up and running.

    With that out of the way, I'll shoot you an email here shortly so we can work out the details as far as switching to a membership if that's what you'd like to do. Cheers! :)

  • Thanks for clarifying, and for your patience. autofill now works, it's licensed, too. Switching to mail for your other question.

  • brentybrenty

    Team Member

    Likewise! If you're using the same email address to send it as you've used here in the forum, I should be able to track it down easily. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file