Is there a way to disable 1Password from trying to save a password on a particular site?

My bank's login page has an on-screen keyboard. I know that 1Password can't save that password because it's scrambled internally by the site. What I'd like to do is to disable saving a new password for the site, as it keeps asking me after every press of a virtual key. So I get a sequence of press the first character, press the second character, hit escape, press the third character, hit escape, ..., press login, hit escape.


1Password Version: 1Password 6 Version 6.8.5 (685004) AgileBits Store
Extension Version: 4.6.12.90
OS Version: macOS 10.13.1
Sync Type: Dropbox
Referrer: forum-search:on-screen keyboard disable filling

Comments

  • brentybrenty

    Team Member

    @Mussau: Sure! When you're prompted to save the login, just click the "gear" icon and select "Never Autosave for this site". I hope this helps. Be sure to let me know if you have any other questions! :)

  • Excellent! I'd never thought of looking there, but it works for me. Thank you!

  • brentybrenty

    Team Member

    Sure thing! Glad that helped. It is a bit hidden, but we really don't want people accidentally setting 1Password not to save and then losing login credentials as a result.

    If it helps you or anyone else, you can also manage your autosave exclusions in 1Password Preferences > Browsers > Autosave. Cheers! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file