New Logins Being Created Without User Names (thus useless)

I am experiencing in Chrome that the 1PW extension is creating new logins as I register for sites, but without the username. So then, if I go to login to those sites again using 1PW, I can't because the user name field isn't getting.

On top of that, when I go to edit the new login on 1PW, I can't add the username because there is no username field, and there is no way I can add one.

This leaves me the only option of manually creating a new login in the desktop app and grabbing the password from the login that is incomplete, then manually deleting the bad one.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • 1PW version = 6.8.5
    Extension Version (updated yesterday I believe)
    OS: 10.10.5

  • brentybrenty

    Team Member

    @bluesky: It sounds like you're saving logins at "sign up" pages which do not have a "username" field. Unfortunately without some basic information it's hard to say for certain what might be going wrong and how we might right it though! Please tell me the browse and extension versions you're using, the URL, the exact steps you're taking, and what is (or is not) happening the way you expect so we can figure out the best plan of action:

    Find your version

    The more information you can give, the better. Often simply manually saving the login will save additional information that will allow 1Password to work. Thanks in advance! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file