Firefox add-on can not be used

I was using 1Password-4.6.2.626.
Since I started using 1Password-6.8.488, 1Password of firefox add-on and task manager is displayed as loading and it can not be used at all.
You can read the letters by opening the 1Password homepage, but you do not know which site unless you open the homepage.
I was able to use it without trouble when 1 Pass-4. Login was also easy. Site was also able to save.
You can not use any function after changing to 1 Password-6.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @Tasucu: Thanks for reaching out. I’m sorry for the confusion! 1Password 6 won't work with local vaults, or a 1Password 4 license, so I suspect that's why you're not able to access your data with that. 1Password 6 is part of a 1Password.com membership, and uses an account. You will only have that if you've signed up for it. But you can use 1Password 4 without an account if you've already purchased that version, and you can sync your data from another device or create a new vault.

    However, you may want to consider a 1Password.com membership, since it gives you access to all of the apps, the web interface, and does away with license management and sync configuration altogether — you simply login to your account to authorize a device and access your data. You can try it for free for 30 days to take advantage of all of its benefits.

    Either way, let me know if you have any questions. Have a great weekend! :)

  • If you open my.1password.com you can see the stored login data.
    However, the add-on and task manager display is displayed as loading and can not be used.
    I think that this is an image, but in this state you can not login with 1 password on right click. IOS also synchronizes accounts, but there is no particular problem.
    I will do what is wrong?

  • GregGreg

    Team Member
    edited December 2017

    @Tasucu: Thank you for clarifying that you migrated your data to your account! :+1: It seems that something is going wrong with the decryption process in 1Password 6 on your PC.

    Please create a diagnostics report using this guide and attach it to an email message addressed to [email protected]. Please do not post it here, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Suapport ID number. Please post that number here so we can track down the report and ensure that this issue is dealt with quickly.

    Thank you!

    Cheers,
    Greg

    ref: AMS-73874-447

This discussion has been closed.