Website will not auto fill to open

I am trying to get a website to work. I have removed the site from the 1password list and reinstalled it following instructions. Still the same thing. User name / Password do not auto fill. It also has to have a check mark added -- and that works. Please advise as I can't find any detail to help.

1Password Version:
Extension Version: Not Provided
OS Version: windows 7
Sync Type: Not Provided
Referrer: forum-search:website will not open with proper information


  • brentybrenty

    Team Member

    @dgoddard: Thanks for reaching out. I’m sorry for the confusion! Unfortunately without some basic information it's hard to say what might be going wrong and how we might right it! Please tell me the browser and extension versions you're using, the exact steps you're taking, and what is (or is not) happening the way you expect so we can figure out the best plan of action:

    Find your version

    The more information you can give, the better. For instance, what's the URL where you're having trouble so we can test it? Thanks in advance! :)

  • Version
    Browser - Chrome

    I have tried Firefox and IE


    Username: d_goddard ----- (It has my entire username complete)
    Password --------- Password area has dot's for my password

    Below that it says:

    web form details

    Hidden password ----dots (it is the correct password)
    Username - d_goddard --- entire username is there

    constant check box is empty
    sign in

    Password Histroy

    When I try to sign in it will not post my password.

    I have tried rebooting

    Thanks for the help David

  • brentybrenty

    Team Member

    @dgoddard: Thanks for letting me know! Indeed, this form is a bit weird, as it fills in "User ID" and "Password" placeholder text in the fields. 1Password just isn't able to cope well with that I'm afraid. We'll see if there's a way to improve this, but for now it will be necessary to copy and paste your login credentials. Thanks for bringing this to our attention!

  • It's been able to do this for year. No problems at all for the last 2 years or more. Just started in the last 2-3 weeks. I'm not sure what you mean when you say it fills in "User ID" and "Password" placeholder text in the fields I have another site where this works so wondering why it's different --

    Why doesn't it work anymore?
    What changed to create this challenge?

  • brentybrenty

    Team Member
    edited January 2018

    @dgoddard: It may be that the website changed. I've never seen it before so I don't have anything to compare it to, but we haven't changed anything in 1Password in that time frame.

    If you look at the first URL, you'll see the text they're putting in those boxes:

    The second is a standard text field with "Password" typed in it by the webpage, which has ****** pasted over it whenever you enter text there yourself. 1Password is tiring to fill, but apparently it is being overridden by this. Perhaps we can be more aggressive.

    Conversely, the second URL has nothing in the text boxes:

    I'm sorry I don't have better answers for you, not knowing the history here, but hopefully we'll be able to find a way to work around it. :blush:

    ref: opxi-56

  • Here is a view of how this is set up in 1password.. I don't see where the problem is? I'm trying to attach the file.. is there another way to get the view to you??

  • littlebobbytableslittlebobbytables

    Team Member
    edited January 2018

    Hi @dgoddard,

    Quick question. Are you in contact with somebody from AgileBits via email? If you are then experience tells me it's best if we stick to one channel of communication. If we attempt to assist in two locations it will likely only cause frustration as you get pulled (unknowingly) in different directions. If you aren't that's fine, we'll continue the conversation here. I only ask just because I've seen the confusion that can arise if attempting to work this out with multiple support people at the same time.

    ref: SHI-99632-938

This discussion has been closed.