Windows UI is driving me nuts

The way 1PW has been behaving lately on windows is driving me crazy.

1 - I click the icon in the quicklaunch bar and 1PW opens but it opens either minimized or in the background. I've then got to go poking around to get it to the front.

2 - When it comes to the front and the cursor is blinking away in the key field and I start typing, nothing happens. The keystrokes go, well I don't know where they go but not to the app which has focus and the field has focus. It's only after I mouse-click on the 1pw windows that my keystrokes will be recognized.

It doesn't do any of these annoying things on the Mac.

I do hope that you can fix this at some point soon so that it works like a real windows app: comes to the front when launched, has focus, accepts input without additional messing around. It would be nice.
Thanks


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Windows UI is driving me nuts

Comments

  • GregGreg

    AgileBits Team Member

    Hi there @DoctorDan,

    The behaviour that you described is not correct, so we need to investigate what is going on your side. I am really sorry for these troubles.

    In order to get a better idea of the issues and your current setup, please create a Diagnostics Report from your PC, where you have these issues:

    Sending Diagnostics Reports (Windows)

    Attach the Diagnostics Report to an email message addressed to support+windows@agilebits.com. Please do not post your Diagnostic Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Suapport ID number. Please post that number here so we can track down the report and ensure that this issue is dealt with quickly. Thank you very much in advance! I will be looking forward to your email. :+1:

    Cheers,
    Greg

  • Re: [#UJE-93913-523] Diagnostics Report

  • brentybrenty

    AgileBits Team Member

    @DoctorDan: Thanks! I see that we've received your email, so we can continue the conversation there. We'll take a look at the diagnostics and get back to you shortly! :)

    ref: UJE-93913-523

  • Thanks

  • brentybrenty

    AgileBits Team Member

    :) :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file