Edge extension issues with Insider builds of Windows 10 [under investigation]

SystemSystem

Team Member
This discussion was created from comments split from: Edge Extension Initial Impressions.

Comments

  • (Not sure if this is still the place to log things, so please shunt it where needed if not.)
    I've noticed that after the latest update of Win 10 (and Edge) the 1Password extension has been failing pretty much all the time again. I've been uninstalling and installing about 10 times now, with no luck... I'm sure you'll know about this...?

  • brentybrenty

    Team Member

    @Wilhelm: Thanks for getting in touch? Which update, and what's the exact version you're on? I haven't seen this myself, but with so many different "rings" out there it's hard to keep track. ;)

  • @brenty - here you go...

  • brentybrenty

    Team Member

    @Wilhelm: Ah, thank makes sense. Indeed, we've seen some issues with this on prerelease Windows builds as well. Not sure what Microsoft has changed, or if it's just a bug, but we're investigating it. Thanks for letting us know it's not just us! ;)

  • MikeTMikeT Agile Samurai

    Team Member
    edited January 9

    Hi @wilhelm,

    It appears on the latest Insider builds, the UWP process we use for Edge goes into suspended after closing Edge. We want it to be terminated instead.

    Close Edge, open Task Manager and go to the Details tab, terminate all 1Password.Edge*.exe processes and see if 1Password works now in Edge.

  • Thanks, @brenty and @MikeT - I gathered something along those lines. I did a shut down and restart, and now it seems to be working again, but I'll make sure to try and follow your advice about the processes next time it happens. Keep up the good work!

  • MikeTMikeT Agile Samurai

    Team Member

    Please do let us know what you see, we're still investigating for a much better long term solution.

    Thanks!

  • brentybrenty

    Team Member
    edited January 13

    It appears on the latest Insider builds, the UWP process we use for Edge goes into suspended after closing Edge. We want it to be terminated instead.

    @MikeT: For what it's worth, Edge seems to suspend itself while I'm using my Surface. The whole thing with a dozen tabs acted like a single-document window I could only move around, until it finally woke up. So weird. :lol:

  • WilhelmWilhelm
    edited January 12

    Hi @MikeT - it struck again and I followed your advice above, but it did not resolve the issue. I'm going to do an uninstall and re-install now. (Just thought I'd let you know...)

    A little while late: That was awkward. :| After uninstall, reinstall, it still doesn't work.

  • brentybrenty

    Team Member

    @Wilhelm: Thanks for giving it a try, and letting us know the result. I'm sorry you're still having trouble there. I'd love to get some more information that might help us determine what's causing trouble with the Insider builds. If you don't mind, please collect the following:

    Please send them to support@agilebits.com and add the following Support ID (including the square brackets) to the subject of your email before sending:

    [#BMD-88116-776]

    If you’re reading this and you are not Wilhelm, this Support ID is for Wilhelm only. Please ask us for your own if you also need help.

    This will link your diagnostics to our current discussion. Let me know once you've sent it. Thanks in advance!

    ref: BMD-88116-776

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file