"An SSL error has occurred..." when trying to initially setup 1Password on IOS

I am helping someone install 1Password. It's working on a Mac, and we just downloaded 1Password for IOS (iPhone). We specified using 1password.com, entered email address, key, and password, and iPhone returns "An SSL error has occurred and a secure connection to the server cannot be made". The iPhone is on a home network. The same 1password.com was used to set up the initial Mac install. We tried several times re-entering both email addresses, secret key, and master password. Don't know how to get it to work!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: IOS 11.2.1
Sync Type: 1password.com

Comments

  • BenBen AWS Team

    AgileBits Team Member

    Hi @rckingsley,

    What are you entering for the sign-in address?

    In most cases this should be my.1password.com but the information will be on your Emergency Kit.

    Please let us know.

    Ben

  • Hi, Ben. On the 1Password IOS client, we selected the ‘1Password.com’ option. We tried several times on IOS (reentering the userid, secret key, and password, no success.

    FYI, we also selected this 1Password.com option on the Mac (we had to reinstall 1Password on the Mac due to a rebuild), and it worked fine.

    Thanks.

    Rick

  • Is this a corporate device @rckingsley possibly provisioned with a device certificate?

    Or are you connecting over a VPN? If so, disconnect and try again. The VPN provider may be intercepting SSL communications.

    The other possibility is that the person has an incorrectly configured physical firewall appliance. However if you're connecting the Mac over the same network this should exclude that possibility.

    Try toggling WiFi and Mobile Data in iOS, i.e. enter the details into the app and then try and connect to your account. If that fails, revert to WiFi.

  • BenBen AWS Team

    AgileBits Team Member

    Hi @rckingsley

    My apologies but you haven’t answered my question. One of the required fields on the sign-in screen is a sign-in URL. What are you entering in that field? The most common cause of an SSL error when trying to sign in is having an incorrect entry in that field.

    Please let me know. Thanks.

    Ben

  • Hi, Ben. My apologies as well - I thought I answered it earlier. The IOS client asked for several options, and we selected the "my.1password.com" option (the same one we used when we successfully connected via the macOS app).

    FYI, I haven't heard back from my client as to the options that darrenNZ suggested, nor have I found out of using another phone worked. Hopefully I'll have an answer for that today.

    Thanks.

    Rick

  • BenBen AWS Team

    AgileBits Team Member

    Okay. my.1password.com is the correct choice for individual 1Password accounts. Accounts that are part of a 1Password Families or 1Password Teams membership will have their own unique sign-in URL (e.x. agilebits.1password.com).

    Please let us know what you find out.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file